PDA

View Full Version : ANSWERED Drive not detected after 0x90



canadianpanda
25th March 11, 12:29
Hello , (Hope I got the right section)Edit: Just realized this should be in the actual drives forum, I apologize. Could a mod possibly move this for me? Thanks.

I got my x360USB Pro a few days ago and tonight I went to flash my LO 83850v1. The reading went great and I saved the key but when it came time to power cycle my fingure slipped on the ck3 pro power button and the drive failed to go into 0x72. I tried to restart the erase and write and that failed.

My problem is now my drive is not detected by JF.

Any help is appreciated.
Thanks!



DVD Key copied to target

Inquiry string copied to Target

Identify string copied to Target

Serial data copied from Source to Target

No Calibration data in source





Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x90

....................

Device Intro failed!



Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x72

Manufacturer ID: 0x0

Device ID: 0x0

Flash Name: Unknown type

Flash Size: n/a

Unknown flash type Write aborted !



Sending Lite-On-Erase request to port 0x0000

..............

Drive returned Status 0x72

Manufacturer ID: 0x0

Device ID: 0x0

Flash Name: Unknown type

Flash Size: n/a

Sending Vendor Outro to port 0x0000

Jaz321
25th March 11, 12:42
Powercycle your drive then click intro button, it worked for me

canadianpanda
25th March 11, 12:46
Thank you, it worked.

I wish i had of thought of trying that sooner.

Jaz321
25th March 11, 12:46
Thank you, it worked.

I wish i had of thought of trying that sooner.

No probs mate happy to help