PDA

View Full Version : ANSWERED Usb Device not Recognized



Philnz
18th April 11, 10:52
I have a problem with my x360usb pro . I installed the drivers for windows 7 and XP and updated the firmware to 0.18.1 as recommended. I installed the firmware using X360USB PRO Update Tool (http://forums.360mods.net/downloads.php?do=file&id=14) Version: 0.12 The USB pro was initially working as expected. But the next time I went to use it be was unable to be detected. The USB pro was not in the device manager as x360USB PRO but instead was present as a unknown device and the power LED is flashing green and the Portio activity is flashing red. I have tried resetting, different USB ports, different computers etc... but nothing seems to work. I have made sure the update switch is moved to the right. Any ideas ?

El Nino
18th April 11, 11:33
Got the latest Jungleflasher, v0.1.182 Beta (234) released the other day?

USB only box ticked?

Try uninstalling the unknown device, then install drivers manually again.

Philnz
18th April 11, 12:07
I have uninstalled the drivers but I am getting a code 43 error. Maybe the device is faulty?

M AzeeM K
18th April 11, 12:10
Are you sure the switch is in OFF position?

Philnz
18th April 11, 12:16
Yes

Martin C
18th April 11, 13:18
Try this.

Plug the device into the usb cable (connected to your computer).
Set the switch to 'off'.
Press and hold the reset button for 3-5 seconds.
Release the button.
If Unknown device appears, try the above again with the USB to power cable connected.

frayed
18th April 11, 14:09
I have a problem with my x360usb pro . I installed the drivers for windows 7 and XP and updated the firmware to 0.18.1 as recommended. I installed the firmware using X360USB PRO Update Tool (http://forums.360mods.net/downloads.php?do=file&id=14) Version: 0.12 The USB pro was initially working as expected. But the next time I went to use it be was unable to be detected. The USB pro was not in the device manager as x360USB PRO but instead was present as a unknown device and the power LED is flashing green and the Portio activity is flashing red. I have tried resetting, different USB ports, different computers etc... but nothing seems to work. I have made sure the update switch is moved to the right. Any ideas ?


I had this same problem, the cause of my problem is when updating the FW I did not

"move the switch back to its normal position (Labeled OFF) while it writes the firmware"

once I re-flashed it, it works like a charm

crazzyeddie
18th April 11, 14:48
Yep Flip switch back off WHILE writing, as per instructions:D

Garian86
8th July 11, 19:30
Hey Guys,

im from Germany and i registered myself because i got the exactly same Problem as the Creator of this Thread.

My x360usb worked fine but on the next day i wasnt detected correctly by my computer. Just as it stands in the first Post.

So i think i also "made" the mistake which was mentioned by fryed.
:

""move the switch back to its normal position (Labeled OFF) while it writes the firmware""



So - he said "once i re-flashed" - and thats what im thinking about. How can i re-flash it? Because its not detected correctly ,the TX-Updater also doesnt find the device and give me the meesage

"XECUTER X360USB PRO Firmware Update Tool
Version: 0.12

No device found."

Can someone please tell me what to do?

EDIT: Of cource i tried the same methods as the Threadcreator like "resetting" the x360usb etc.

Im scared my device is damaged.

Garian86
8th July 11, 21:36
So - is there anything i can do?

Every PC/Laptop i plug my x360USB Pro into says "Unknown Device". The green and the red LED is flashing. Guys i really start worrying about my device. Please help me.

360modman
8th July 11, 22:01
One question to all:

"Do You Put The CK3 Switch To OFF WHILE You Flash A Drive?"

NO !!!

If you switch the X360USB PRO OFF, how can the update finalized by the prog?

So, you have a damaged X360USB PRO...

Martin C
8th July 11, 22:09
What's a CK3 got to do with anything?

A power on/off switch has no relevence to the bootloader switch on a X360USB Pro.

360modman
8th July 11, 22:13
How can the update finalized if the X360USB is set to OFF?

Martin C
8th July 11, 22:14
Because the unit is still on? It's only 'read' when the unit has been power cycled or reset.

360modman
8th July 11, 22:26
Iīm worried about that.

Flashed my X360USB PRO without switching to OFF and it still works fine

Martin C
8th July 11, 22:28
I do the same. Personally it shouldn't matter either way so long as you power off the device, switch bootloader to off and power it back on.

The guide tell you to switch it during the programming as this is the earliest you should do it (and so you don't forget).

360modman
8th July 11, 22:35
I thought if the FW is not complete on the X360USB the OS (here the FW) can not
operate anymore with Windows

And so the X360USB is dead

Garian86
8th July 11, 23:06
But it worked fine. And even after i updated i did 3 Drives with it.

But today i plugged it in and wasnt recognized.

360modman
8th July 11, 23:15
3 Drives? Thatīs only one drive generated by the X360USB...

Have you disconnected the X360USB and then restarted WINDOWS without X360USB connected?

Garian86
8th July 11, 23:32
Yeah thats of course - I didnt wanted the x360usb to run permanently