PDA

View Full Version : ANSWERED why me



cain308
26th April 11, 05:22
:(.ok i got my x360usb pro today, followed instructions to a tee. it worked perfect the first time. went to hook it up again and i get usb device not recognised now. tried it on all my usb ports and to different pc.s. can my luck really be this damn bad.

J2G
26th April 11, 05:34
where is the switch position on or off ?

cain308
26th April 11, 05:37
its off, like i said it worked like a charm one time and since i unhooked it now it want get recognised again

Jagan
26th April 11, 05:48
its off, like i said it worked like a charm one time and since i unhooked it now it want get recognised again

Even the device Manager does not recognize the X360USB being plugged in?

Or in only Jungleflasher?

cain308
26th April 11, 06:03
shows up as unknown device in device manager. i think something is screwed up here. what pisses me off is its only about 5 hours old and i get 1 use outta it for 63.00 dollars.

J2G
26th April 11, 06:08
Open up TX-USB_UPDATE Tool push the switch to on and push the reset button until you see >>>
XECUTER X360USB HID bootloader attached.
BootLoader Version:1.0.3

Then turn the switch to off push the reset button twice plug out the usb and plug it back in see do you see it then.

keil423
26th April 11, 06:11
Calm down buddy! Did you reboot your computer between uses? If so try dissableing your driver verification. You could also try uninstalling your drivers and reinstalling.

cain308
26th April 11, 06:27
no go , i tried it. no device found message

cain308
26th April 11, 06:34
Calm down buddy! Did you reboot your computer between uses? If so try dissableing your driver verification. You could also try uninstalling your drivers and reinstalling.
can do one better, was getting error code 43 on my usb port so i read somewhere to remove battery and maybe get rid of the code. well i did and ended up reinstalling windows 7 again when it was all said and done. and i am still getting the same message. so its a little hard to stay calm after i lost everything i had on my pc and this thing crapping out on me after one use. not trying to be a smart a__ but getting a little aggrevated.

J2G
26th April 11, 13:39
Huh !! i don't know what you are reading or how the fook you ended up installing windows again buddy error code 43 are messages generated by the Windows OS to indicate that the devices connected to the system are not recognized.
The hole purpose of these error codes is to make it easier to find out the root cause of issues with devices connected to your system.
The battery you removed is the CMOS which has nothing to do with your problem.. :rolleyes:

xboxerSlim
26th April 11, 13:44
Just for X360 USB Pro, I have triple booted my system and have Vista, 7 and XP installed.
I use XP for flashing purposes and not the rest as they can get slippery sometimes. (Stoopid M$)
Also have been hearing X360 USB on xp is a lot more robust and problem free.
Just an idea...

frayed
26th April 11, 13:48
:(.ok i got my x360usb pro today, followed instructions to a tee. it worked perfect the first time. went to hook it up again and i get usb device not recognised now. tried it on all my usb ports and to different pc.s. can my luck really be this damn bad.

sounds to me like you failed to follow the instructions to a tee, the part i believe you missed was "move the switch back to its normal position (Labeled OFF) while it writes the firmware"

re-updating your FW while moving the switch to the OFF position while its updating and it should solve your problem

Fisticuffs
26th April 11, 13:49
can do one better, was getting error code 43 on my usb port so i read somewhere to remove battery and maybe get rid of the code. well i did and ended up reinstalling windows 7 again when it was all said and done. and i am still getting the same message. so its a little hard to stay calm after i lost everything i had on my pc and this thing crapping out on me after one use. not trying to be a smart a__ but getting a little aggrevated.

Did you not think to back up the HDD before you reinstalled??, Also don't get aggrevated at the support staff because you don't understand PC's

Martin C
26th April 11, 14:24
What won't help is if you've got a DVD drive connected to the x360USB Pro whilst switching between bootloader being on and off...

cain308
26th April 11, 17:39
Did you not think to back up the HDD before you reinstalled??, Also don't get aggrevated at the support staff because you don't understand PC'sno , dont get me wrong . not aggrevated with support staff , just aggrevated that i cant get it to work, as far as backing up my hd it wasnt a option i had . it wouldnt boot back up from hdd had to boot from a cd.

cain308
26th April 11, 17:42
sounds to me like you failed to follow the instructions to a tee, the part i believe you missed was "move the switch back to its normal position (Labeled OFF) while it writes the firmware"

re-updating your FW while moving the switch to the OFF position while its updating and it should solve your problemand how would you go about that if the program wont recognize the usbpro, i would love to reflash it. and if you think i done it wrong explain how it worked great one time but not the next.

xbox360 hacker
26th April 11, 17:53
try connecting the usb power cable to it as well just a though
or a different usb cable

Martin C
26th April 11, 19:38
and how would you go about that if the program wont recognize the usbpro, i would love to reflash it. and if you think i done it wrong explain how it worked great one time but not the next.

If you're having this many issues, install TeamViewer and PM me with your details. I'll help you out.

cain308
26th April 11, 19:41
If you're having this many issues, install TeamViewer and PM me with your details. I'll help you out.
thanks i sure will , i get home at 4 today and will pm you this evening i appreciate it.

Martin C
26th April 11, 19:49
thanks i sure will , i get home at 4 today and will pm you this evening i appreciate it.

umm, what time is it there now?

I'm in the UK :)

ron292001
26th April 11, 21:41
cain308 you are in good hands with Martin ;) He solved my problems top guy :D

cain308
27th April 11, 18:25
s a
Huh !! i don't know what you are reo becauseading or how the fook you ended up installing windows again buddy error code 43 are messages generated by the Windows OS to indicate that the devices connected to the system are not recognized.
The hole purpose of these error codes is to make it easier to find out the root cause of issues with devices connected to your system.
The battery you removed is the CMOS which has nothing to do with your problem.. :rolleyes:no the battery i removed was a laptop power source, and the reinstall was what i had to do because laptop woulndt boot back up just kept giving me blue error screen

cain308
27th April 11, 18:27
sounds to me like you failed to follow the instructions to a tee, the part i believe you missed was "move the switch back to its normal position (Labeled OFF) while it writes the firmware"

re-updating your FW while moving the switch to the OFF position while its updating and it should solve your problemwhere did those instructions come from. the ones i read didnt say move switch back while flashing

Goldensavage
27th April 11, 18:52
where did those instructions come from. the ones i read didnt say move switch back while flashing


http://team-xecuter.com/forums/showthread.php?t=60226

Third picture down or the actual help tag on the updater.

xbox360 hacker
27th April 11, 18:57
where did those instructions come from. the ones i read didnt say move switch back while flashing

the instructions are in tuts plus selecting the help tab on the program tells you exactly what to do including moving the switch

Martin C
27th April 11, 20:16
All

I've just finished on a TeamViewer session with the guy and I'm afraid to say, it looks like the x360USB PRO has a fault. We tried various things but the thing which stood out from the others was that the reset button (whilst stopping the lights on the device) didn't cause it to detach from the PC (so the unknown device was still in Device Manager the whole time). It should disappear and re-appear. I've advised he contacts his reseller.

Goldensavage
27th April 11, 20:32
All

I've just finished on a TeamViewer session with the guy and I'm afraid to say, it looks like the x360USB PRO has a fault. We tried various things but the thing which stood out from the others was that the reset button (whilst stopping the lights on the device) didn't cause it to detach from the PC (so the unknown device was still in Device Manager the whole time). It should disappear and re-appear. I've advised he contacts his reseller.

Nice one Martin. They can't all work first time. There has to be a dodgy one somewhere.