PDA

View Full Version : SAMSUNG MS28 Read fail Write fail



Speedy55
11th September 11, 02:34
just checking if i have a problem with a new x360usb, tried on 3 different pc's (2 laptops 1 PC with via)
Installed the drivers and updated correctly, connected to jf latest all detected correctly, clicked sammy unlock and thats when i started having problems, it took at least 4-5 attempts to get the drive into vendor mode and sometimes when it did it would let the drive go, had various errors from chip not detected properly then i did the probe unlock and after a few tries it finally got to do a full read, clicking write was another problem with the writing starting and then stopping in various places and when it finally wrote the drive gave "play dvd" error, decided that i had had enough i decided to use the trusty via card and pc and i managed to read, reflash to stock and then update console and finally flash 1.90 to the drive, i did try the x360usb in the same pc as the via and it would not read/write properly with constant "ding" device connected notification, do i have a faulty 360usb??
I did try different versions of jf as well with the same read write errors in differing places.
Do i need to get in touch with the supplier about an exchange??

RROD!
11th September 11, 03:05
can you give any jf logs and also is the x360usb all upto date should have 1.8 on the x360usb i think and also what jf did you use as 1.84 was good also did you try the probe 3 then intro unlock ?? try this first there has been a few ppl having probs with the sammys even me

Speedy55
11th September 11, 12:44
hi, thank you for the reply, the x360 is fully up to date with latest firmware (.18.1) i did the probe after several attempts to unlock which put the drive into vendor mode then it errored during write, not in the same place - sometimes during sector 1 or 3 then it went through and failed on verify, when it finally wrote i got "play dvd".
i changed jf from 1.67 to 1.84 and had the same thats why i changed to the via card and after the second attempt it went through properly and works as it should.
i put the first error on the via card from a corrupt flash from trying and not completing with the x360.
i will try with another drive later today because the x360 is new and i want to make sure i dont have a faulty one.

RROD!
11th September 11, 17:35
I did notice that when I did it if I hit erase things just did not want to work right but when I just intro the write all worked well just wanted to ask if you did it this way or if you tried to erase first???

Speedy55
12th September 11, 00:40
hi, i did a read first then write, i had a few errors after the read with the drive not recognised after it had been read, i would need to refresh or restart jf to make sure the drive was showing did an intro/sammy unlock (tried both) sometimes it would not recognise the chip properly, most of the errors were during the writing where it would fail but in different places and when it did finish it would fail to verify, it even went through all the way but the drive would not play.
I am gonna try again but with a different usb lead because i dont think the x360 should be continually dropping its connection from the various pc's i tried it on.

RROD!
12th September 11, 11:15
Yer worth a try have you checked your drivers also what is your os ..and also it maybe worth posting up your JF logs as there maybe more ppl able to help... did you have a look at the PDF tut in JF???

Speedy55
12th September 11, 15:07
All drivers installed properly, x360 recognised in device manager, running xp sp3, no antivirus, read the newest tut for jf and followed it.
Managed to flash on about the 10th attempt, didn't do anything different from before, noticed that when writing is seemed to slow down during block 2 but went through and verified ok, tested and plays fine now.
Just as an afterthought, it had firmware 5.2 which i read and saved for the key, restored to stock and updated the dash before flashing 1.9, could the old firmware and the restore cause the writing problem??
Thank you everyone who replied for all your help.

Speedy55
13th September 11, 19:56
getting more errors on benq and liteon phat
time to get in touch with reseller

erd132
13th September 11, 19:59
Yep I would contact reseller mate sounds like its faulty