Similar Threads

  1. eject button don't work
    By otis420 in forum RGH / JTAG 4 Noobs
    Replies: 5
    Last Post: 3rd October 12, 15:43
  2. [ANSWERED] After flash, eject button wont work, games work for 5-10mins then throw rrod?
    By gaaraofdadesert in forum The Noob Room
    Replies: 11
    Last Post: 17th January 12, 08:48
  3. Does this molex work
    By Xmarksthesh0t in forum The Noob Room
    Replies: 7
    Last Post: 9th November 11, 22:33
  4. eject button don't work!
    By mrbeab in forum Xbox 360 Firmware Support
    Replies: 6
    Last Post: 4th April 07, 16:38
Results 1 to 4 of 4
  1. #1
    Noob Account
    Join Date
    Mar 2012
    Posts
    1
    Skill Level
    Littlebit of everything.
    Thanks
    0
    Thanked 0 Times in 0 Posts

    On/Off button does not work (Molex reverse isnt the problem)

    Hello, i've had my CK3i for 2 months now or so. Works like a charm. Or well it did used it two times.
    Before i bought it i did heavy reading on it, what to do and what not to do and the molex reverse was one thing. And i shit you not i have not done it, and now the third time im going to use it the power switch dsnt work and the power led is allways on, but everything else works, it detects and stuff.
    Any thoughts and advise ?

  2. #2
    Junior Member
    Join Date
    Nov 2011
    Location
    yorkshire
    Posts
    24
    Skill Level
    modding
    Thanks
    3
    Thanked 1 Time in 1 Post

    Re: On/Off button does not work (Molex reverse isnt the problem)

    i have the same problem, can not turn it off.
    going to send it back for replacment. still works fine

    and i thought i was alone

  3. #3
    Noob Account
    Join Date
    Feb 2005
    Location
    australia
    Posts
    9
    Skill Level
    good
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: On/Off button does not work (Molex reverse isnt the problem)

    mine done that 2 or 3 times but when i unplug usb lead and all good again

  4. #4
    (◣﹏◢)
    Join Date
    Dec 2010
    Location
    Ohio
    Posts
    1,445
    Skill Level
    ▁ ▂ ▃ ▅ ▇ ▉
    Thanks
    315
    Thanked 317 Times in 267 Posts

    Re: On/Off button does not work (Molex reverse isnt the problem)

    My CK3i did the same. Like you, I only used it a few times before it happened. I have read many people having similar issues with the CK3i, so I have been using the USB Pro v2 ever since.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •