Similar Threads

  1. [DGX] rgx v1.1s xbox 360E corona v6 4gb nand. red light and shut down
    By e2950 in forum Xecuter RGX / DGX Support
    Replies: 19
    Last Post: 8th July 14, 19:20
  2. XBOX 360e Corona V6 xell boots fine, glitch image weird troubles no boots FSD
    By aleomark in forum Xecuter CoolRunner / CR3 Lite Support
    Replies: 13
    Last Post: 3rd January 14, 03:15
  3. [ANSWERED] Cr3 lite Red Light but boots
    By ccc1988 in forum Xecuter CoolRunner / CR3 Lite Support
    Replies: 4
    Last Post: 6th November 13, 21:57
  4. Replies: 17
    Last Post: 3rd August 12, 12:10
Results 1 to 2 of 2
  1. #1
    Noob Account
    Join Date
    Feb 2014
    Posts
    1
    Skill Level
    RGH
    Thanks
    0
    Thanked 0 Times in 0 Posts

    X360E Corona V6 - CR3 Lite -> XeLL Boots OK -> XeBuild Red Light and Shut Down

    Hi guys, I have a problem:

    TX Product(s) used: CR3 Lite programed with Nand-X
    Console Type: Corona
    NAND size: 4GB
    Dashboard version: 16547
    CB version: 13182
    Screenshot of NAND details from J-Runner: attached

    J-Runner log:
    Code:
    Initializing nanddump1.bin..Corona 4GB
    Nand Initialization Finished
    Comparing...
    Can't check for bad blocks. No Spare data. Possibly Corona 4GB
    Can't check for bad blocks. No Spare data. Possibly Corona 4GB
    Nands are the same
    updflash.bin log (if applicable):
    Code:
    Load Files Initiliazation Finished
    16547
    Started Creation of the 16547 xebuild image
    KV Info saved to file
    ---------------------------------------------------------------
         xeBuild v1.11.647
    ---------------------------------------------------------------
    base path changed to D:\Console Tools\X360 Tools\JTAG-RGH\Exploits\Exploit Generators\J-Runner\J-Runner\xeBuild
    ---- { Image Build Mode } ----
    building glitch2 image
    
    
    ---------------------------------------------------------------
    D:\Console Tools\X360 Tools\JTAG-RGH\Exploits\Exploit Generators\J-Runner\J-Runner\011946734208\updflash.bin image built, info:
    ---------------------------------------------------------------
    Kernel    : 2.0.16547.0
    Console   : Corona
    NAND size : 48MiB MMC (system only)
    Build     : Glitch (v2)
    Xell      : power on console with console eject button
    Serial    : 011946734208
    ConsoleId : 543590400213
    MoboSerial: 9596571110903418
    Mfg Date  : 10/14/2013
    CPU Key   : BA0E485DAE4AECD5904306DBDB290EDE
    1BL Key   : DD88AD0C9ED669E7B56794FB68563EFA
    DVD Key   : 4F9BC8BB09C0C7EC433F754B39B2F3E8
    CF LDV    : 2
    KV type   : type2 (hashed - unchecked, master key not available)
    ---------------------------------------------------------------
        xeBuild Finished. Have a nice day.
    ---------------------------------------------------------------
    Saved to D:\Console Tools\X360 Tools\JTAG-RGH\Exploits\Exploit Generators\J-Runner\J-Runner\011946734208
    Image is Ready
    Initializing updflash.bin..
    Corona 4GB
    Nand Initialization Finished
    Image of Coolrunner: attached
    Images of close-up soldering to motherboard: attached

    Description of problem:

    I can't get XeBuild works
    XeLL boots fine, get CPUKey and create XeBuild. Flash it.
    When I power on the console, the debug light on the CR3lite is shorter than .ecc.
    Eventually, after 20 seg-1min, get red light and shut down. It seems at the right moment when the console is going to boot xebuild (for half a sec blink the green leds in the halo front)

    When I flash the retail nand, shows up the warning of heating, do you know what i mean?

    Another thing, it wasn't necesary to short Y3D1 to GND to R/W the nand

    This issue is happening with consoles with MFR: 2013-10

    Internal error = 0010

    This is a copy of the nand if you want to dig: https://mega.co.nz/#!BxxhVLjA!InbgtY...msPNc5p279rs-U

    Was the console working before you started: Yes, and still working with the retail nand.

    Do you get a green debug light appear on the RGH chip every 4-5 seconds: Yes. with .ecc the light blinks fine, but XeBuild is a littler short

    How long is the light on for each time: .ecc = 1 seg aprox / XeBuild = half seg, even less.
    Attached Images Attached Images        
    Last edited by Viral_Doom; 5th February 14 at 17:28.

  2. #2

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: X360E Corona V6 - CR3 Lite -> XeLL Boots OK -> XeBuild Red Light and Shut Down

    Closed. We do not support fake / clone products.

    The Following 2 Users Say Thank You to Martin C For This Useful Post:



 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •