Similar Threads

  1. "Xilinx Device ..... [NOT DETECTED]"
    By devaoPolo in forum RGH / JTAG 4 Noobs
    Replies: 5
    Last Post: 27th October 12, 20:26
  2. lite on and jf problems... no device detected?
    By seventhfactor in forum The Noob Room
    Replies: 10
    Last Post: 31st December 11, 13:08
  3. My ck3i not detected in device manager.
    By wartech in forum Xecuter CK3 Pro / CK3 Lite
    Replies: 22
    Last Post: 11th November 11, 02:59
  4. Device not detected
    By wak4 in forum Xbox 360 Firmware Support
    Replies: 3
    Last Post: 10th October 08, 11:42
  5. Device Not Detected
    By Skarsnik in forum The Noob Room
    Replies: 5
    Last Post: 15th December 07, 06:13
Results 1 to 14 of 14
  1. #1
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Device not detected

    during writing the new firmware to my Drive ,where drive is unlocked and writing started ,suddenly i lost power to drive
    When power is restored ,drive is no more detected
    Any method or procedure or way to solve this problem?

  2. #2

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: Device not detected

    Try sending Vendor intro to the drive again.

  3. #3
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    nothing

  4. #4

    Join Date
    Oct 2005
    Location
    Ontario, Canada
    Posts
    1,007
    Skill Level
    Reading
    Thanks
    178
    Thanked 320 Times in 275 Posts
    How is the drive connected to your computer? Make sure you have the right port selected.

  5. #5
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    connection is correct where i use usb360 pro

  6. #6

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: Device not detected

    Send 'lite-on erase' to port 0x0000 and then try a vendor intro after this. You may need try this set to phat or slim (under the read/write/erase buttons).

  7. #7
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    Quote Originally Posted by Martin C View Post
    Send 'lite-on erase' to port 0x0000 and then try a vendor intro after this. You may need try this set to phat or slim (under the read/write/erase buttons).

    I tried this before but no success

  8. #8

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: Device not detected

    What are you using to power the drive?

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    Quote Originally Posted by Martin C View Post
    What are you using to power the drive?
    ck3 mini
    Last edited by canyou; 8th May 12 at 17:49.

  10. #10

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: Device not detected

    when you send the vendor intro and power cycle the drive, are you seeing the status change on the right (normally says 0x80)?

  11. #11
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    Quote Originally Posted by Martin C View Post
    when you send the vendor intro and power cycle the drive, are you seeing the status change on the right (normally says 0x80)?
    yes i see that

  12. #12

    Join Date
    Jan 2004
    Location
    Scotland, UK
    Posts
    36,230
    Skill Level
    Hardware diagnostics and modchip troubleshooting
    Thanks
    1,497
    Thanked 10,863 Times in 7,281 Posts

    Re: Device not detected

    what is it changing from/to?

  13. #13
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    Quote Originally Posted by Martin C View Post
    what is it changing from/to?
    sorry no change at all only shows: status x80

  14. #14
    Senior Member
    Join Date
    Dec 2011
    Posts
    113
    Skill Level
    game crack
    Thanks
    1
    Thanked 15 Times in 11 Posts

    Re: Device not detected

    Thank you everybody especially Martin C
    I followed JungleFlasher Doc 1.4.4 page 204
    and succeeded

    The Following User Says Thank You to canyou For This Useful Post:



 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •