Similar Threads

  1. Dead Space 3 screens enter the dead space of the mind
    By tattsme in forum Xbox 360 Game News
    Replies: 0
    Last Post: 9th November 12, 07:10
  2. DEAD 1.6 I THINK
    By johnnyB2004 in forum Xecuter 1.x & Xecuter 2 (Upto X2.5)
    Replies: 7
    Last Post: 1st February 10, 19:56
  3. X2.6 dead?
    By hockeyplaya in forum Xecuter 2.6 (X2.6)
    Replies: 16
    Last Post: 7th January 10, 04:59
  4. Lite-on dead? my hdd dead as well?
    By Sierra76 in forum Xecuter CK3 Pro / CK3 Lite
    Replies: 7
    Last Post: 11th April 09, 16:50
  5. my 360 is not dead
    By werty in forum The Noob Room
    Replies: 1
    Last Post: 10th September 07, 06:51
Results 1 to 2 of 2

Threaded View

  1. #1
    Noob Account
    Join Date
    Jul 2004
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    2.3l+ and my dead box

    Hey all.. First things first:

    Anyone aware of a "known" problem/failure with v1.0 Xbox's and the capacitors directly towards the front of the xbox? (C7G5 and C7G9). I have had a stock xbox AND my modbox (about 2 years apart) BOTH have fatal cap failures essentially killing 2 xboxes. I do NOT find this to be a coincidense. Anyway, onto business...

    I have had a running (great) 'modbox' with the 2.3Lite+ chip for many a year. As indicated above, 4 days ago my box died. I happen to have a few other boxes around, so I decided to move my 250GB HDD and chip over to another v1.0 box. Well, in truth, I moved the chip first. (you know, one step at a time). This is when I ran into my problem..

    On the original modbox (modbox1) my failure was the screen freezing with visual "pixellation" on xbmc. When I rebooted it, I would get the 2x green's, followed by flashing red and orange.

    Moving the chip over to stockbox2 (stock hdd, stock system) it boots fine when the chip is disabled. When I enable the chip, I get flashing red and green.

    Because my PC is full of SATA ports, I am unable to run the liveInfo to get a lock code for my now unlocked 250GB drive. I could disable the SATA ports (which is how I unlocked the drive), however I will then have no OS to boot into. Using a bootdisk with the dos tools was not a prob, but apparently there is no "prediction" tool for DOS. So that leaves me (desperately) praying I can revive my 2.3bL+ chip. The question is, what are the odds that my chip died when modbox1 did. I wouldn't mind buying the programmer, but I'd prefer to know if I have any chance at success with it prior to droppin $20+ on it (vs. buying another chip).

    Alternatively, is there any way to flash it, even with red/green action going on? Or booting with it disabled, using the Mechassault save and somehow enabling the chip THEN to be flashed? Not sure if flipping the enable/disable switch is a good idea when the xbox is powered...

    Help

    eR

    P.S: More specifics on the failure and my situation are available: http://forums.xbox-scene.com/index.php?showtopic=677460
    It deals more with getting another box up, but the details may be useful.
    Last edited by exitRooster; 23rd February 09 at 11:06.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •