Similar Threads

  1. Am i screwed?
    By Megzilla in forum The Noob Room
    Replies: 3
    Last Post: 26th May 11, 18:38
  2. Is MY X3 CE Screwed?
    By noone99 in forum Xecuter 3 Help & Support
    Replies: 2
    Last Post: 6th February 06, 00:02
  3. 2.6 screwed need help
    By longbriar in forum Xecuter 2.6 (X2.6)
    Replies: 4
    Last Post: 15th May 05, 06:13
  4. im so screwed
    By jizzdrop in forum X3 Bios Flashing Support
    Replies: 2
    Last Post: 24th April 05, 07:08
  5. I think I REALLY screwed up...
    By ThisSamurai in forum Xecuter 3 Help & Support
    Replies: 8
    Last Post: 5th April 05, 21:28
Results 1 to 4 of 4
  1. #1
    Noob Account
    Join Date
    Nov 2006
    Posts
    7
    Skill Level
    some
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please tell me im not screwed? IX1.61 to LT V2.0 PLS Help!

    Hi all,

    (I think I already posted this in wrong area. )

    I Finally got my lite-on to flash. I guess I haven't done this since 1.61 Xtreme. Anyways I still am having a problem after the flash is completed. I see no DVD Key listed after outro/ATA reset. I am gonna post my jungle flasher log maybe someone can see an obvious reason why my key won't bring over/Show in the drive properties. I am using 190 beta maybe is just a bug?

    I could be wrong but since I didn't use the ck3 to get the dummy file from the drive I must be missing another key somewhere in the bin file? Maybe there is a way to manually add this or spoof? Please guys any thoughts on what I could do? I did put the drive back in and appears that all the games before XGD3 boot. The box sees the XGD3 DVD but gives me an error?

    Anyone .... Anyone care to chime in...


    Appreciate any feedback thanks. I was so used to using Maximus toolbox this Jungle flasher is lot different.





    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    JungleFlasher 0.1.90 Beta (293)

    Session Started Thu Dec 08 20:25:15 2011



    This is a 32 bit process running on a 32 bit CPU

    X360USB PRO detected, Version 0.18



    Found 1 I/O Ports.

    Found 0 Com Ports.

    Found 5 windows drives C: D: E: F: G:

    Found 1 CD/DVD drives D:



    Loading firmware file C:\Lite_CFWffff.bin

    MD5 hash: f5a46e908675edcf6c18515178c418a5

    Drive key @ n/a THISISMYDRIVEKEY78A1D8D0C2DE996EA28

    Firmware Osig: [PLDS DG-16D2S 0251]

    Firmware is: Stock

    Loading firmware file E:\jf1.9\Firmware\LTPlus-025-v2.0.bin

    MD5 hash: 0264149996f783b54629c1598072e50e

    Genuine LT plus v2.0

    Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

    Firmware Osig: [PLDS DG-16D2S 0251]

    Firmware is: LT-Plus 2.0

    Spoofing Target

    DVD Key copied to target

    Target is LT - ID strings not copied to Target

    Serial data already matches



    Target rev is LT 02510C, serial info not copied



    Sending Lite-On-Erase request to port 0x0000

    ..............

    Drive returned Status 0x80

    .......

    Serial flash found with Status 0x72

    Manufacturer ID: 0xC2

    Device ID: 0x11

    Flash Name: MXIC(MX25L2005)

    Flash Size: 262144 bytes



    Getting Status from port 0x0000

    SPi flash found with Status 0x72



    Sending Chip Erase to Port 0x0000

    Erasing:

    Writing target buffer to flash

    Writing Bank 0: ................

    Writing Bank 1: ................

    Writing Bank 2: ................

    Writing Bank 3: ................



    Flash Verification Test !

    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................

    Write verified OK !



    Sending Vendor Outro to port 0x0000

    Drive is Lite-On..






  2. #2

    Join Date
    Sep 2011
    Location
    Leeds, UK
    Posts
    382
    Skill Level
    Flashing, RGH, Repairs
    Thanks
    275
    Thanked 138 Times in 114 Posts

    Re: Please tell me im not screwed? IX1.61 to LT V2.0 PLS Help!

    your are aware that microsoft released a silent update for the dea.bin and it stopped xgd3 backups from booting? if other originals and backups apart from xgd3 are booting then thats your problem.

    check this out. may help you.

    http://team-xecuter.com/forums/showt...highlight=xgd3
    Last edited by synxx; 11th December 11 at 05:24.

    The Following User Says Thank You to synxx For This Useful Post:



  3. #3
    Noob Account
    Join Date
    Nov 2006
    Posts
    7
    Skill Level
    some
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Please tell me im not screwed? IX1.61 to LT V2.0 PLS Help!

    Thanks Again!!!...

    I grabbed horizon and threw on the MW3 patch and XGD3 is alive and well !


    Problem solved!

  4. #4

    Join Date
    Sep 2011
    Location
    Leeds, UK
    Posts
    382
    Skill Level
    Flashing, RGH, Repairs
    Thanks
    275
    Thanked 138 Times in 114 Posts

    Re: Please tell me im not screwed? IX1.61 to LT V2.0 PLS Help!

    no probs. glad it helped

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •