Similar Threads

  1. [RGH] Nand-x Looking for usb interface device
    By lucifer in forum RGH / JTAG 4 Noobs
    Replies: 12
    Last Post: 24th January 12, 14:08
  2. NAND-X (Unknown device)
    By ryaku in forum Xecuter NAND-X Support
    Replies: 36
    Last Post: 31st December 11, 11:20
  3. [JTAG] NAND - x No device
    By Kravenuk in forum Xecuter NAND-X Support
    Replies: 13
    Last Post: 1st December 11, 16:43
  4. Nand x Device manager
    By impulsive in forum Xecuter NAND-X Support
    Replies: 14
    Last Post: 29th August 10, 22:20
  5. - Wrote XelHelp neededl and now device not recognised
    By Craigj80 in forum Xecuter NAND-X Support
    Replies: 10
    Last Post: 14th June 10, 18:18
Results 1 to 16 of 16
  1. #1
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Nand-X Device not recognised by PC

    Hi all,

    Received my Nand-X yesterday and installed the quick solder pads using the installation images for my Xenon box. Used my multimeter to test the connections and each pin on the nand QSBs make the appropriate contact to the motherboard. Plugged the nand install cable into the boards, as well as the Nand-X device.

    When plugging the Nand-X in to the PC the red power LED lights, but the yellow remains off, from the guides I've seen this should be on. The PC does not even recognise there is a device connected to the USB port, if I go to Device Manager and check the hub there is nothing listed, and there is no prompt that new hardware is being installed. I have tried this on three machines, WinXP, Vista and Win7, and experience the same on all.

    I've disconnected the Nand-X from the 360 and connected the monitor back up to check if the console had any problems but it still boots into the dash as normal.

    Any guidance would be much appreciated.

    Thanks

  2. #2

    Join Date
    Nov 2009
    Location
    Madinah-al-Munawwara, Saudi Arabia / Karachi & Islamabad, Pakistan
    Posts
    2,119
    Skill Level
    A little bit of everything...Especially Jtagging
    Thanks
    244
    Thanked 761 Times in 513 Posts

    Re: Nand-X Device not recognised by PC

    Do you have your Xbox360 connected to the power supply ? The Xbox360 needs to be connected to the power supply to have the NAND accessed by Nand-X. Remember, your 360 should not be turned ON but should be on standby. Power Supply light should be orange.

    The Following User Says Thank You to M AzeeM K For This Useful Post:



  3. #3
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Yeah, power brick was plugged in and connected to the 360, light was orange. Tried it again this afternoon with it connected, console off etc... and there is no change.

    I've tried the reset button a few times but I'm having no luck there either.

  4. #4
    BANNED CLONE SELLER
    Join Date
    Jun 2010
    Posts
    3,110
    Skill Level
    WANKER
    Thanks
    240
    Thanked 939 Times in 789 Posts

    Re: Nand-X Device not recognised by PC

    1. try a different USB port and test each port to see if they are functioning right

    2. check to see if you got up to date windows USB drivers for your OS installed

    3. Install the NAND-X USB drivers

    The Following User Says Thank You to manwithoutname For This Useful Post:



  5. #5

    Join Date
    Dec 2002
    Location
    Asia
    Posts
    8,056
    Skill Level
    Elite
    Thanks
    556
    Thanked 27,141 Times in 1,563 Posts

    Re: Nand-X Device not recognised by PC

    Nothing to do with your xbox. You need to resolve your Windows issues / drivers before touching your Xbox.
    PLEASE READ THE FORUM RULES BEFORE POSTING HERE

    The Following User Says Thank You to Xecuter For This Useful Post:



  6. #6
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Thanks guys,

    I've tried seven different USB ports across each of the three machines. Latest drivers are installed for both the chipsets and Nand-X.

    When I wrote about the USB hubs returning no device, this is specific to the Nand-X, all other devices are fully functioning on the same ports and I can report no other issues with any of the PCs. All but one of the ports I have tried are USB2.0, not sure if that would make a difference here. I have also tried unplugging all existing USB devices to check that none were conflicting.

  7. #7

    Join Date
    Dec 2002
    Posts
    1,441
    Skill Level
    Repairs
    Thanks
    180
    Thanked 736 Times in 419 Posts

    Re: Nand-X Device not recognised by PC

    what color lights come one wen u plug the nand-x in without being connected to the qsb's ?

    The Following User Says Thank You to Xmods For This Useful Post:



  8. #8
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Hi Xmods,

    Single red LED when connected to the PC without the QSBs, same as with them plugged in.

    Thanks

  9. #9

    Join Date
    Dec 2002
    Location
    Asia
    Posts
    8,056
    Skill Level
    Elite
    Thanks
    556
    Thanked 27,141 Times in 1,563 Posts

    Re: Nand-X Device not recognised by PC

    Is device manager detecting ANYTHING when you connect ?
    PLEASE READ THE FORUM RULES BEFORE POSTING HERE

  10. #10
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    As far as the Nand-X goes, nothing in the device manager. You don't even get the device manager refreshing itself as is does when you plug in a device.

  11. #11

    Join Date
    Nov 2009
    Location
    Madinah-al-Munawwara, Saudi Arabia / Karachi & Islamabad, Pakistan
    Posts
    2,119
    Skill Level
    A little bit of everything...Especially Jtagging
    Thanks
    244
    Thanked 761 Times in 513 Posts

    Re: Nand-X Device not recognised by PC

    Hey, try a different USB cable.

    Anyways, it doesn't matter if the cables are connected to the Nand-X or not. In my knowledge, the red and yellow, both lights should turn on when you connect it your PC. Then you go to the Device Manager, and there should a new entry named "Memory Access" under the Unknown Devices tab. That is where you select it and then install the drivers given to you for the Nand-X.

    The Following User Says Thank You to M AzeeM K For This Useful Post:



  12. #12
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Hey,

    Tried three of the spare USB cables I had to hand, same issue, only one light.

    Thanks for all your help so far guys, much appreciated.

  13. #13

    Join Date
    Dec 2002
    Location
    Asia
    Posts
    8,056
    Skill Level
    Elite
    Thanks
    556
    Thanked 27,141 Times in 1,563 Posts

    Re: Nand-X Device not recognised by PC

    If one light is out then it means that the ARM controller could be corrupt and needs programming again.

    I will get some info asap on how you guys can do this yourself (there is a programming port on the nandx)

    However it shouldn't have come to you like that so you should arrange to get it swapped for another.
    PLEASE READ THE FORUM RULES BEFORE POSTING HERE

    The Following User Says Thank You to Xecuter For This Useful Post:



  14. #14
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Many thanks for all your help guys.

    Will look into getting it swapped.

  15. #15
    Noob Account
    Join Date
    Jun 2010
    Posts
    8
    Skill Level
    ?
    Thanks
    6
    Thanked 2 Times in 1 Post

    Re: Nand-X Device not recognised by PC

    Just wanted to say that CK3 promptly swapped out my Nand-X and there are no problems with the replacement kit. Everything working 100%!

    Thanks again guys.

    The Following 2 Users Say Thank You to Scilynt For This Useful Post:



  16. #16
    Noob Account
    Join Date
    Dec 2009
    Location
    AZ
    Posts
    4
    Skill Level
    applications
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Nand-X Device not recognised by PC

    Looks like mine is dead as well, tried multiple PCs and cables, and nothing comes up in device manager at all. Red LED and that's it. Anyway to reflash the ARM with CK3i? I just ordered the update cable a few days ago and should be here in a few days...

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •