Similar Threads

  1. can ck3 be used to extract keys from a dead drive?
    By karthik91 in forum Xecuter Blaster CK3
    Replies: 8
    Last Post: 2nd December 11, 19:33
  2. [LITEON 93450] lite on drive fw 93450c seem to be dead after probe the mpx01 point help
    By skater411 in forum Liteon DG-16D2S 93450C
    Replies: 27
    Last Post: 13th November 11, 11:43
  3. [LITEON 93450] Can i use Xecuter CK3 Lite for a DG-16D2S-09C 93450c drive?
    By howufiga in forum Xbox 360 Firmware Support
    Replies: 3
    Last Post: 18th April 11, 23:49
  4. [ANSWERED] lite on 93450c open drive problem
    By tufo430 in forum Xbox 360 Firmware Support
    Replies: 14
    Last Post: 29th March 11, 03:03
  5. Liteon drive dead no keys!
    By ITSMORLEY in forum Xbox 360 Firmware Support
    Replies: 4
    Last Post: 20th September 09, 03:19
Results 1 to 11 of 11
  1. #1
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Dead Lite-On 93450c Drive - No Keys

    I've been trying to flash a liteon 93450c drive. This is my first attempt at these drives but have had plenty of evperience with other drives. I exposed the traces and made the 3 cuts and installed the LT switch V2. Everything went perfect, I had a constant green light on the test button, I had the ext pcb in MRA mode (the LT switch was also to the left). The drive showed up in JF (powered by 360 console, I normaly use maximus 360 power adapter but the connector was not compatible with the LT Switch), when I tried to send it into vendor mode it failed, I retried several times then tried switching the resistor to 18 & 22 ohms but it would not go into vendor mode. After reading some comment on here I decided that maybe my trace cuts were not done properly so I openened the drive back up, took the LT switch off and made the trace cuts a bit deeper and exposed the pads a tiny bit more. I put the LT switch back on and the drive back together and now It seems to be completely dead. It wont eject (there is power to the ext. PCB & LT Switch) and it will no longer show up on JF. Are my pads and cuts ok??
    I need help, nothing seems to work. I am fairly sure the switch & clip r intalled correctly, it seems to sit in place perfectly and it seems to be lined up with the pads.
    Any help would be gratly appreciated?
    (I dont have my keys because it never went into vendor mode or read the F/W, It is a brand new virgin 93450c)
    Attached Images Attached Images

  2. #2
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    Some1 please Help, this is driving me crazy. I've cleaned up any places it could be grounding with some nail polish and just got a multi meter, the reading says 1 between every point except pad 101 and the pad where the other cut is (there it reads .01). does that just mean my cuts r not cut properly? I've tried to keep cutting the trace but it looks like it is def. cut in all 3 places.
    oh and now both the + & - wires labeled load (soldered to the pcb and attached to the dvd drive.) have come off. Obviously I will have 2 solder them back on, but is this affecting my drive from showing up and could be the problem all along, even though I had checked them wires and seemed to be connected but they may have been broken before when I first started having problems

  3. #3
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    can some1 please tell me the order of the wires connecting the pcb 2 the drive.
    I know it y , y, w, w, r, b
    but which 1 is + and which is - on the yellow and white (assuming the wire with the writing on it is +)

  4. #4
    BANNED
    Join Date
    Mar 2010
    Location
    Longisland , New York
    Posts
    2,938
    Skill Level
    Flashing , custom mods , RGH and Jtag
    Thanks
    296
    Thanked 631 Times in 576 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    i believe it dosnt matter. just solder it and if it dosnt work try switching them.

    The Following User Says Thank You to sick360mods For This Useful Post:



  5. #5
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    I just tried soldering the wires back on, now the drive will do the quick eject/half close thing only in normal mode (its still dead when i switch 2 MRA). Gonna try switchin the 2 white wires round n see if that helps.
    Also there was 2 little grey square rubber things that I think may have come out of the drive. Could this b causeing a mechanical error, The drive is still not showing up in JF or DOSflash.
    Last edited by KRoNiCx; 10th October 10 at 01:45.

  6. #6

    Join Date
    Dec 2002
    Posts
    1,441
    Skill Level
    Repairs
    Thanks
    180
    Thanked 736 Times in 419 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    last yellow wire goes to top left point, 1st white wire goes to lower point




    Attached Images Attached Images

    The Following User Says Thank You to Xmods For This Useful Post:



  7. #7
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    hey guys I finally got my keys and managed 2 flash the drive, everything went well and it said write verified ik (I could only get it 2 show up and go into vendor mode when i manually held the LT switch in place and alligned it while it was sending vendor intro.
    Now when I put it all back 2gether and put the drive back into the 360 it seems fine until i hit the eject button, the tray ejects really fast and then will not close instead it tells me it is reading disc but the tray is still open.
    I have tried alligning the lt switch several times but i still always does the same thing?
    Is this still an allignment issue with the lt switch? would putting a tiny bit of solder on the pads create a better conntection?

  8. #8
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    If I just repair the 3 cuts I made with this silver conductive varnish,

    http://www.jaycar.com.au/productView...e&form=KEYWORD
    (it has the same conductivity as the xcecuter conductive silver glue.)

    It should then work,
    Is this correct??
    also, without the external LT switch, will it just put the switch in normal mode?
    I dont need access to MRA mode anymore and I wanted to use my maximus 360 power unit to power the drive (because of the female connector on the unit the external LT switch cannot be plugged in at the same time
    Last edited by KRoNiCx; 14th October 10 at 05:13.

  9. #9
    Junior Member
    Join Date
    Dec 2004
    Location
    UK
    Posts
    20
    Skill Level
    Programming
    Thanks
    5
    Thanked 1 Time in 1 Post

    Re: Dead Lite-On 93450c Drive - No Keys

    I had a few notes that I wanted to share with you, I don't know how valuable this is to share, but I felt compelled since there had not been much of a response from others.

    Your trace cuts look quite deep. The copper traces are only thin, and the test tack on the the clip lets you know if the cuts are done properly.

    The fact that you had to hold the clip in place to get JF to recognise the drive indicates that the trace connections weren't good. It looks like you had cleaned the traces well enough, so it must have been alignment of the clip that was bad.

    Now that it's flashed, you do not strictly need the clip unless you want to flash the drive in future - for example new games require an update so you have to revert to stock, apply the update, flash with your custom firmware again, otherwise the console will get banned. This means you can repair the traces with the silver varnish - remember to apply SPARINGLY, preferably with a toothpick. Be careful not to short the PCB.

    You have been a little overly ham fisted with your work so far, but you did well to extract the flash / DVD key, and you are half way there now. Just be careful, it's really easy to screw this up if you don't take your time.

    In future you may have to replace the drive to continue playing new games.

    The Following User Says Thank You to thegilb For This Useful Post:



  10. #10

    Join Date
    Dec 2002
    Posts
    1,441
    Skill Level
    Repairs
    Thanks
    180
    Thanked 736 Times in 419 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    Quote Originally Posted by thegilb View Post

    Now that it's flashed, you do not strictly need the clip unless you want to flash the drive in future - for example new games require an update so you have to revert to stock, apply the update, flash with your custom firmware again, otherwise the console will get banned.

    actually you never need the clip again the clip is only needed for the first initial key extraction

    The Following User Says Thank You to Xmods For This Useful Post:



  11. #11
    Noob Account
    Join Date
    Oct 2010
    Location
    AUS
    Posts
    7
    Skill Level
    Guitar Hero
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Dead Lite-On 93450c Drive - No Keys

    I used the conductive pen and repaired the traces. I have checked it all with a multimeter and the repairs to the traces seem fine, but i am still not getting the drive to close properly. I am however getting a sound on my multimeter when I touch the red and black points in the picture.
    Is this normal or is this causing my problem???
    Someone PLEASE help....
    I really need to get this drive going.
    Attached Images Attached Images

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •