Results 1 to 13 of 13
  1. #1
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with my Xecuter 2.3B Lite Chip

    Hey Guys, i'm having a problem with my xbox that has an Xecuter 2.3B Lite Chip installed. It's been working great for awhile now, but recently when i turn on the xbox, it boots to the flash bios screen and ejects the tray. I've not modified the chip, bios etc in any way. How can i resolve this problem? I'd appreciate any help. Thanks.
    Xbox

  2. #2

    Join Date
    Sep 2009
    Location
    PHX,AZ
    Posts
    723
    Thanks
    58
    Thanked 73 Times in 55 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    sounds like cromwell.
    there are 3 switches next to the led. enable protect and bank1/bank2
    sounds like your are on a bank that has the famous"cromwell"
    try switching banks .

  3. #3
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    What's Cromwell?
    Xbox

  4. #4

    Join Date
    Jul 2010
    Location
    Colne, Lancashire (UK)
    Posts
    12,905
    Thanks
    808
    Thanked 4,947 Times in 3,855 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    See here, it is a BIOS which has the ability to flash your chip with another BIOS.
    Please do not request mods from BL4K3Y - Users have had difficulty having them returned (few months wait)

  5. #5

    Join Date
    Nov 2010
    Location
    Near Melbourne , Australia
    Posts
    3,523
    Thanks
    1,535
    Thanked 1,269 Times in 1,078 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    does this post only get commented on once a year..oops some forgot last year ... lol
    did you come back on it's almost 3 year anniversary Chuckly
    Last edited by talby71; 5th February 12 at 00:56.
    sometimes the easiest things can be made so hard...
    helping some people here is like smashing my head into a wall

  6. #6
    BANNED
    Join Date
    Mar 2011
    Location
    united kingdom
    Posts
    1,423
    Thanks
    146
    Thanked 416 Times in 354 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Surely he isnt still in the middle of sorting it out PMSL

  7. #7
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Glad to see this forum is still active. After i first posted the problem just sorted itself out shortly after, and since then i stored the xbox away for awhile. I just recently decided to use it again and the same problem that i initially mentioned has reoccurred. When i start the xbox, it's booting to Cromwell, but I know for a fact that the bank that it's booting from should have the xecuter bios. Is it possible that the bank somehow lost the xecuter bios?
    Xbox

  8. #8

    Join Date
    Jul 2010
    Location
    Colne, Lancashire (UK)
    Posts
    12,905
    Thanks
    808
    Thanked 4,947 Times in 3,855 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    The bank cannot be erased unless it is done so by yourself.

    Try the different dip switch settings as mentioned by barelynotlegal.
    Last edited by BL4K3Y; 5th February 12 at 06:06.
    Please do not request mods from BL4K3Y - Users have had difficulty having them returned (few months wait)

  9. #9
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Thanks blakey, the other bank has Cromwell on it also, i never flashed bank 2. Any suggestions on how i should proceed, how would i know if everything is ok with the chip? Should i resolder? Or should i just flash bank 2?

    Thanks again.
    Xbox

  10. #10

    Join Date
    Jul 2010
    Location
    Colne, Lancashire (UK)
    Posts
    12,905
    Thanks
    808
    Thanked 4,947 Times in 3,855 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Simply write a new BIOS to an available bank.
    Please do not request mods from BL4K3Y - Users have had difficulty having them returned (few months wait)

  11. #11
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Could you please point me to a guide that will help me flash the bank with the xecuter bios? It's been so long since i've done that. Thanks.
    Xbox

  12. #12

    Join Date
    Apr 2007
    Location
    Gosport, UK
    Posts
    473
    Thanks
    84
    Thanked 114 Times in 96 Posts
    http://www.team-xecuter.com/forums/s...ad.php?t=56856 this may help mate. It's been years since I played with an old x2 or x3 chip

  13. #13
    Noob Account
    Join Date
    Aug 2004
    Location
    Home
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problem with my Xecuter 2.3B Lite Chip

    Thanks.
    Xbox

 

 

Similar Threads

  1. Xecuter 2.3b Lite enable/disable switch won't turn chip off!
    By c40oz in forum Xecuter 1.x & Xecuter 2 (Upto X2.5)
    Replies: 7
    Last Post: 22nd February 10, 05:56
  2. can u reflash the xecuter 2.3b lite chip?
    By ryangti in forum Xbox 360 Firmware Support
    Replies: 22
    Last Post: 24th June 09, 19:23
  3. Replies: 6
    Last Post: 29th July 06, 09:25
  4. Disable Xecuter 2.3b LITE Chip?
    By Blackhawk1825 in forum Xecuter 1.x & Xecuter 2 (Upto X2.5)
    Replies: 1
    Last Post: 18th June 06, 18:23
  5. Xecuter 2.6 Lite frag on v1.4 box- LEDs work, but not chip
    By TheRedMarch in forum Xecuter 1.x & Xecuter 2 (Upto X2.5)
    Replies: 2
    Last Post: 2nd January 05, 08:08

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •