GENERAL 0225´s questions

joao10

Junior Member
Mar 2, 2011
19
0
Hey guys i have a couple of quick questions...

I have a xbox 360 slim 0225, but as you all know XBL has "upgraded" their stupid DAE.BIN and now we cant play our loved Assassins Creed Revelations backup cause its XGD3.
So... i heard it is coming out the LT+3.0 that will allow us to use these protected games(ap2.5 and XGD3), but i also read it is only for phats and "other" non 0225 :p drives.. i was wondering if someone could update me wich FW should i wait for to be able to play these games? And also, who do i burn them? is it the old fashion way (using ABGX 360) or do i have to use other method and burn all my XGD3 and AP2.5 games again?

Thank you very much for your help.


Merry Christmas :D
 

talby71

VIP Member
Nov 24, 2010
3,463
0
Near Melbourne , Australia
lt3.0 will be released for slims 0225 included just not the same time as for liteon and benq phats
 

peterrepek

Senior Member
Nov 30, 2011
104
0
SLO
:facepalm:

There are several threads with similar questions. I don't see a necessity to start a new one. Next time try the search option on this forum.


You will have to wait for the LT3.0 for the SLIM0225
You will have to wait for the new AGBX1.06 (the easiest way) but is another option with XBC. Anyway without LT3.0 you can't do nothing.
If you play online then is suggested to buy a Liteon iHAS driver (124,224,324,424,524,624) and flash with burner max FW. But anyway LT3.0 will still support the trunkate method. It is up to you which method you like.
 
Last edited: