2.9.3 beta 9.1

Junjlo

Noob Account
Dec 11, 2019
8
1
YO MAMAS HOUSE
I havent used or updated my switch since 7.0 i have emunand and i updated it to 9.1 and installed SXOS 2.9.3 i get an error any time i start my switch if i turn of emunand and use 7.0 nand it works fine. I seen some things about SXautoloader but i haven't installed this yet. Any help would be appreciated.

error code:2168-0002
 

NexNus

Senior Member
Feb 18, 2019
109
18
hell
Try, backing up game saves and then delete and create a new emunand.

I was having a similar issue with my old emunand, then I just made a newer one with the new version of sxos and now it works.
 

optantic

VIP Member
May 2, 2010
611
48
I havent used or updated my switch since 7.0 i have emunand and i updated it to 9.1 and installed SXOS 2.9.3 i get an error any time i start my switch if i turn of emunand and use 7.0 nand it works fine. I seen some things about SXautoloader but i haven't installed this yet. Any help would be appreciated.

error code:2168-0002
try backup and delete any folders that are not
Emutendo
Nintendo
sxos
switch
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,383
108
Denmark
What version of choi did you use to update the emunand ?
Iirc it was nessesery to update choi to 1.0.2 when FW 8.1.0 was released
 

Junjlo

Noob Account
Dec 11, 2019
8
1
YO MAMAS HOUSE
So I upgraded Choi and did the install of 9.1 now I get just a black screen on restart and My nand I used before to restore is not working getting errorcode NAND restore failed 00FFFD4E
 

NexNus

Senior Member
Feb 18, 2019
109
18
hell
So I upgraded Choi and did the install of 9.1 now I get just a black screen on restart and My nand I used before to restore is not working getting errorcode NAND restore failed 00FFFD4E
did you install 9,1 with exfat support?
 

Junjlo

Noob Account
Dec 11, 2019
8
1
YO MAMAS HOUSE
yea
thinkk its bricked for now i cant get either 9.1 regualr nand or emu nand to work cant restor nand as it fails after 1% all good though i knew the consquences of messing with this
 

NexNus

Senior Member
Feb 18, 2019
109
18
hell
Any other ideas?
maybe this was your problem the whole time

 

NexNus

Senior Member
Feb 18, 2019
109
18
hell
i was able to get the emunand working problem now is sysnand doesnt boot can I make an EMunand backup to restore sysnand with?
you can use the emunand files as a sysNAND back up (which they are) and just use them to restore as sysnand
 
  • Like
Reactions: Junjlo