2 different usb drives don't work..what does?

XBGuy

Senior Member
Oct 23, 2003
101
0
USA
I have 2 different usb drives that I've tried numerous times to launch an xics script from...one is a "Lexar" (software secure, no switch), this usb "jump" drive is fatx formatted and recognized by unleashx, can transfer data to and from it with unleash's file explorer with no hassles whatsoever...the second one is a "Verbatim" again it came with software security but I deleted all of it...I have not formatted this drive to fatx as the x3 bios should recognize either format according to the readme's...Now at an average price of $30 for a decent size usb drive (512 mb)...it's getting fairly expensive "testing" these things...I've gone as far as to remove some of the # from the x3_script.ini from the bios.rar and get it to do something, but nothing...so I have to assume this is a pen drive issue and not a scripting issue...I'm running the 3294 bios...Is there a list of "working" pen drives that I've not found? I've read that you've tested about 60 or so and only came up with two none working...but what brand name drives have you "tested"?...thanks
 

graydiggy

Junior Member
Dec 20, 2006
23
0
Florida
what yoshould do is format it on the comp first. the pop it in e box and format once again. that solved my problem. witch was about the same as yours.
 

NeOnRaBbIt

VIP Member
However, according to the docs, FAT32/16 is supported on the usb drive. I have tried so far on only one drive, it does have a switch on it so I wasn't sure if it would work or not, and, well, it didn't. I was wondering however, how are you guys connecting your usb drives? I just got the x3CP but haven't had the chance to install it yet, but I've been trying it using the MS Phantasy Star Online USB Keyboard adapters which worked when I was using keyboard/mouse in gentoox. I'm guessing that my script should work fine once I find the proper drive though...