Another Dumb Noob, Please help

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
Hey guys and girls.

I am trying to flash my Hitachi 46 drive and I think I am missing something. I have gone through numerous tutorials and forums on this site and others. I'll list the steps i've done maybe someone can see what I missed.

bought ck3 lite, and sata card from modchips.ca
installed card
installed via 6421 drivers
installed portio32 drivers
disabled via drivers
deleted viamraid.sys
enabled via drivers (yellow exclamation point now)
installed jungleflasher

from here I'm lost my problem is that I can't get the pc to detect the drive. I've tried different things i've read about like shutting the pc down, turning the ck3 lite on and plugging everything in and turning the pc on. Also there was a video that said to turn the ck3 lite on then start jungleflasher. I've tried putting a dvd in the the drive. I've tried the mode b button, the eject button, and lastly smacking the monitor. None of this worked.

I don't know what i'm doing wrong or where I'm messing up. Any help is appreciated

The sata card I bought is not the one in the ck3 tut pic, mine only has two sata ports. Does it make a difference which card I have? Also, the ck3 lite came with a vga connecter, do I need to plug that in?

Thanks
 

Xmods

VIP Member
Dec 9, 2002
1,431
0
when you open jungleflasher and check use via only do you get a message no via ports found? if so reboot you pc again

is you via reporting as a 6421 or 3489?
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
My card is reporting as a 6421, when in jungleflasher I used via only, and I can see four ports in the drop down list but none show the drive. I ordered a new card from ebay, the card that everyone talks about in the forums and tuts. Maybe that will fix the problem.
 

N.E.Modz

VIP Member
Sep 27, 2009
2,285
68
A.K.A daleh43
My card is reporting as a 6421, when in jungleflasher I used via only, and I can see four ports in the drop down list but none show the drive. I ordered a new card from ebay, the card that everyone talks about in the forums and tuts. Maybe that will fix the problem.
hi,

is ir showing in device manager? it could be a dodgy sata cable. or is it connected to the right sata connection on the board? It must be the connection next to the chip on the pcb itself

dale;)
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
I've read that using the Slax cd will set the drive in modeb and then let widows see it. I can't find the .iso though, is it just the slax linux cd that you get from Slax.org?
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
I will check the cable, I thought about that but it was a new cable so I didn't check another one. I've tried both slots on the card but I'll try again with a new cable. Thanks
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
I tried a new cable it still didn't work, I know that cable works because I took it off a working drive in another computer. I'm going to try the slax cd. If that doesn't work I'll try the new card i get in a couple of days. Unless anyone else has any other suggestions.

I'll post updates later.
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
I tried the Slax way tonight didn't work. I think my sata card is wrong. I ordered one for ebay but it is coming from hong kong, so I will give it another try when I get in the next week or two.

The original xbox was so much easier. I had that one up and running within an hour.
 

quasi

Noob Account
Feb 15, 2005
7
0
Seattle WA
Ok, here is where I am now. I got the new card
IDE PCI SATA Serial ATA Card 6421 VIA VT6421A 6421A PC
It looks just like the one in the tutorial.

I am still having trouble trying to get the pc to see the xbox.

The last thing I did was try the two wire trick, I got it to work the green light flashes meaning it's in modeb (at least that is what I read) but It still doesn't show up in windows. Is it supposed to show up in My Computer? What program do I use after the two wire trick, will jf still work? Any help would be awesome. I'm lost and about to admit I failed at modding the xbox 360.