ANSWERED Anything special i need to do to rip my backups?

Status
Not open for further replies.

Dark_Riku

VIP Member
Mar 2, 2012
356
0
Basically...i have two stock firmware drives. I have successfully installed the USB PRO V2 and CK3i drivers. However. When i connect the drive. I'm not seeing it assign a letter like advertised. Do i need to do anything special to set it for ripping?

I have the latest backup creator. When i looked in my device manager..i am concerned about a slight explanation mark at some points. I have all the switches properly set according to the diagrams...but nothing.

---------- Post added at 20:26 ---------- Previous post was at 20:17 ----------

I re-installed the drivers. It seems to work fine now. Can a mod mark this as answered.
 

frayed

DINDU NUFFIN
VIP Member
Dec 22, 2010
3,245
118
A galaxy far far away....
if i remember someone else has asked this question and the answer was xbc needs to be updated to support the x360usb v2, search around and you will find the answer
 

Dark_Riku

VIP Member
Mar 2, 2012
356
0
if i remember someone else has asked this question and the answer was xbc needs to be updated to support the x360usb v2, search around and you will find the answer
The pre-fix clearly states that the thread was answered and that i solved the issue myself. As for XBC, Redline has already released a version to support USBPRO V2

Code:
Xbox Backup Creator v2.9 Build:0421 by Redline99

Added - support for OEM VAD6038
Added - support for OEM TS-H943A
Added - support for OEM Hitachi GDR-3120L 32, 36, 40, 46, 47, 58, 59, 78, 79
Added - support for OEM Liteon DG-16D2S
Added - support for OEM Liteon DG-16D4S
Added - support for OEM Hitachi DL10N
Added - support for Drive Key Lookup via Jungle Flasher Key DB
[B][COLOR="Red"]Added - support for Xecuter X360USB Pro v2[/COLOR][/B]
Added - support for OEM XGD1, XGD2, XGD3 ripping *
Fixed - SS file save bug
 
Status
Not open for further replies.