Black Screen after SXOS Spash screen

theyoman94

Noob Account
Apr 27, 2020
4
1
USA
Hey all, Im on SXOS 2.9.5 Beta, and im on firmware 9.1.0. no themes, i remember that being an issue in the past. EXFAT formatted SD Card.

So i have had issues with my switch for a few months where it would tell me the sd card had been removed, even though i didnt touch it or anything. So, i replaced the Reader, and Now when i boot the switch i get nothing besides a Black Screen after the SXOS logo. (which to me says its reading the SD card, otherwise it would give me this missing Boot.dat file) (I can still hit + to get to the menu. )

I've tried replacing all the important files, as well as other SD cards ect. Like i mentioned, It boots the SXOS Fw splash, i can access the SX menu from there, but if i do anything else, all i get is a black screen once i finish that inital SXOS splash.

Should i try and wipe the SD Card? any ideas i could get from you guys? Im about to go buy a LITE at target. XD
 

livinitwarrior

Noob Account
May 23, 2020
7
1
Georgia
Hey all, Im on SXOS 2.9.5 Beta, and im on firmware 9.1.0. no themes, i remember that being an issue in the past. EXFAT formatted SD Card.

So i have had issues with my switch for a few months where it would tell me the sd card had been removed, even though i didnt touch it or anything. So, i replaced the Reader, and Now when i boot the switch i get nothing besides a Black Screen after the SXOS logo. (which to me says its reading the SD card, otherwise it would give me this missing Boot.dat file) (I can still hit + to get to the menu. )

I've tried replacing all the important files, as well as other SD cards ect. Like i mentioned, It boots the SXOS Fw splash, i can access the SX menu from there, but if i do anything else, all i get is a black screen once i finish that inital SXOS splash.

Should i try and wipe the SD Card? any ideas i could get from you guys? Im about to go buy a LITE at target. XD

delete the license file, and see if that works.