blackscreen after sxos beta v3.0.5 update

Niaboc

Noob Account
Mar 20, 2020
3
1
Australia
updated to sxos beta v3.0.5 and after a hard shutdown i couldnt get the switch to turn back on. so i manually put sxos2.9.2 back on the sd card and now i can get it to turn on to the sxos screen asking if i want to load CFW, original firmware or options. If i go to CFW it just blackscreens.

Now, i'm happy to format and start over if needed but is there a way to backup and keep my save files before i do that?
 

emlynj3

Noob Account
Sep 19, 2020
1
1
England
Hi, mines doing the same, since I updated to sxos beta 3.0.5, the SX logo shows, then it goes blank.

Although i've found that if i format the micro sd to fat32, its boots ok, it just wont boot in exFat.

Any help would be appreciated.
 

H0MBRE

Full Member
Dec 25, 2018
30
8
updated to sxos beta v3.0.5 and after a hard shutdown i couldnt get the switch to turn back on. so i manually put sxos2.9.2 back on the sd card and now i can get it to turn on to the sxos screen asking if i want to load CFW, original firmware or options. If i go to CFW it just blackscreens.

Now, i'm happy to format and start over if needed but is there a way to backup and keep my save files before i do that?
I Had this problem twice. I am starting to think my Dongle is not working properly. I did it by the PC payload method and it worked out.
 

djyoyo

Junior Member
Sep 26, 2019
24
1
San Diego
Same issue here. Switch only loads with sx os 2.9.2 via recovery mode, but not on v3.0.5. However, I cant load via CFW or original fw. This is the first time I upgrade since FW 8.0.X.