Bricked Liteon Drive - Its not really Bricked!

Status
Not open for further replies.

modmonster

VIP Member
Nov 7, 2009
4,646
0
Cheshire, UK
xboxmods.wordpress.com
For those of you who are struggling with flashing Liteon Drives and have managed to Erase the Firmware and cant get JungleFlasher to recognise the drive anymore, heres a quick video that may help.

This tutorial should only be used if you have already successfully dumped your firmware and have the key for your drive.

There is nothing in this video which isn't already explained in all the other Tutorials. Its just sometimes it's handy to see whats going on rather than just reading.


**NOTE - If Jungleflasher is freezing, you either haven't removed the drivers correctly for your VIA card or your on-board chipset is not compatible / struggling.
Instructions for correct removal of VIA card drivers are found conveniently in the JungleFlasher pdf

[ame]http://www.youtube.com/watch?v=Qp2QuLCkmEw[/ame][ame="http://www.youtube.com/watch?v=-wMH-IOAG44"][/ame]

If your still not able to do this, TeaJunkie has a great guide for recoving Liteons which may help you.
http://www.team-xecuter.com/forums/showthread.php?t=49096&highlight=liteon+bricked
 
Last edited:

Xecuter

Staff member
Top TX Brass
Dec 6, 2002
11,437
128
Asia
team-xecuter.com
Re: Liteon 7 Series - Its not really Bricked!

Users beware of onboard Vt8237 sat chipsets ( especially abit kv8 pro ). I find many that don't work even with the 530c drivers (you can't disable the onboard drivers)

It's always best to get a via 6421 card.
 

ineed$

Junior Member
Jun 14, 2010
19
0
chicago
Re: Liteon 7 Series - Its not really Bricked!

how to flash the lite on93450c iam new to this thing i have a ck3 pro ck3 probe and vic card what to do
 

modmonster

VIP Member
Nov 7, 2009
4,646
0
Cheshire, UK
xboxmods.wordpress.com
Aug 25, 2010
2,160
0
Cornwall England
JF manual says "Read this carefully, in most cases JungleFlasher wil return a Running Log similar to this: We
have had 0xD0 / 0x80 / 0xF2 / 0xD1 and all worked fine."
does this mean to try and flash with 0x80 or just that its not bricked or that it is. I have power cycled more than 100 times and not once got into vendor mode. the drive is still open from the first bad flash, would closing it and resetting the half tray by opening it with a pin make a difference or can i just leave it open?
 

J2G

VIP Member
May 13, 2010
3,744
0
90°N
www.esl-communications.com
would closing it and resetting the half tray by opening it with a pin make a difference or can i just leave it open?

as i said im not 100% sure i did it a good while back but i know i did close it and powered it off and went off for a read on the net then tried again but opened it manually full then half closed it and carried on with the steps like it was there dont hold me to this do lol..
 

modmonster

VIP Member
Nov 7, 2009
4,646
0
Cheshire, UK
xboxmods.wordpress.com
JF manual says "Read this carefully, in most cases JungleFlasher wil return a Running Log similar to this: We
have had 0xD0 / 0x80 / 0xF2 / 0xD1 and all worked fine."
does this mean to try and flash with 0x80 or just that its not bricked or that it is. I have power cycled more than 100 times and not once got into vendor mode. the drive is still open from the first bad flash, would closing it and resetting the half tray by opening it with a pin make a difference or can i just leave it open?
Have you a) deleted the firmware on your drive with the liteon erase command through jungleflasher?
b) do you have your original firmware dump from your drive?
If you can't answer those questions we can help any further.
 
Aug 25, 2010
2,160
0
Cornwall England
ok sorry full story i got the key with the probe and saved all the bin files. always work in jungleflasher btw but PC crashed during erase. did it again by loading the dummy.bin as it wouldn't show up. write went fine but then crashed on verifie. tryed it out on the box and it only made cherping noise with backups but played originals still. round 3 reflash went fine all the way through but then it failed to read anything, just cherping noises and open drive. Round 4 and it crashes during erase. Since then it wont show up whatever i try just 0x80. I tryed lite on erase in dos too but still only gave me the first command back (i forget the one,dont like working in dosflash)
I have spoofed a drive to that box now and its already gone but i'm left with the drive and a empty box and i dont like to waste.
 

J2G

VIP Member
May 13, 2010
3,744
0
90°N
www.esl-communications.com
also my old PC died finally. Since I got my new (but still an old one) PC these freezes have been reoccurring on the lite on 7s. I deleted the raid driver so theres a yellow ! next to it much like my old setup . could anything else be causing them?
Try a VIA 6421 PCI Sata Card - Xecuter Approved it has the VIA VT6421A chipset
 
Last edited:

J2G

VIP Member
May 13, 2010
3,744
0
90°N
www.esl-communications.com
if it was a bad dump would that explain the cherping noise? guess i'll have to face facts that the drive is dead yeah?
But if it was a bad dump JF would tell you it was unless it did and you carried on regardless lol ok i need my bed laterzz someone else might come up with something bro im all out ;)
 
Last edited:
Status
Not open for further replies.

Support Our Sponsors