Can’t get into Sx Menu anymore

Booter

Noob Account
Feb 4, 2020
6
1
USA
So I updated OFW to 9.1.0, then downgraded to 8.0.1 via nand backup. Since the fuses weren't equal I could only Boot via dongle into Sx Menu, but not start any fw. Also I had installed autorcm, but since I didn’t have used the switch for some time because of the first problem, I can’t even get into sx menu anymore. Seems like the battery drained. Also tried connecting it to the pc, but since it’s not on it also doesn’t get recognized. So what can I do to at least get the Switch loaded again, so it autoboots with the dongle again?
 

Victorb9

Senior Member
Feb 8, 2019
164
28
UAE
Try to charge your console with the original charger for 2-3 hours, then boot it thru your regular payload push method.
 

Booter

Noob Account
Feb 4, 2020
6
1
USA
Try to charge your console with the original charger for 2-3 hours, then boot it thru your regular payload push method.
Yeah, it worked. I can get into rcm and push any payload. But I can’t boot into cfw still, since my fuse count is 12 and I used a backup of 8.0.1.
So what can I do to get it working again?
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Jun 2, 2010
1,405
108
Denmark
Yeah, it worked. I can get into rcm and push any payload. But I can’t boot into cfw still, since my fuse count is 12 and I used a backup of 8.0.1.
So what can I do to get it working again?

You should still be abel to boot CFW since its my understanding that it ignores the fuse count, so there must be something else wrong

Try backup your SD card, special the license.dat
Reformat your SD card to FAT32
redownload latest SX OS beta 2.9.3
Only place boot.dat and license.dat on the root of your SD card and try again
 

Booter

Noob Account
Feb 4, 2020
6
1
USA
You should still be abel to boot CFW since its my understanding that it ignores the fuse count, so there must be something else wrong

Try backup your SD card, special the license.dat
Reformat your SD card to FAT32
redownload latest SX OS beta 2.9.3
Only place boot.dat and license.dat on the root of your SD card and try again
Nope, nothing. Just blackscreen after starting cfw
Is it possible to use a previous emunand backup for nand restore?
 
Last edited:

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Jun 2, 2010
1,405
108
Denmark
Nope, nothing. Just blackscreen after starting cfw
Is it possible to use a previous emunand backup for nand restore?
Tbh i don't know, never tried restoring my nand on the switch
But i know that you can use a nand backup and move them to SD card and use for emunand, so in theory you should also be abel to do it the other way arround
 

Booter

Noob Account
Feb 4, 2020
6
1
USA
Tbh i don't know, never tried restoring my nand on the switch
But i know that you can use a nand backup and move them to SD card and use for emunand, so in theory you should also be abel to do it the other way arround
Puh, luckily I had this backup. Restored it as nand and worked flawlessly. Also the problem I had, was that my normal backup, which I used at first for downgrading, somehow was corrupted. It only had a size of 21.1 GB and not 29.1 GB. So yeah, guess I was pretty lucky.

But still, would there be any way to restore a working raw nand with only the boot files? Just curious.