Can you donwgrade a game?

Alvaro222

Junior Member
Mar 29, 2019
10
1
Perú
So, i finally manage to update my swith to 6.2 OFW in order to play smash bros with the gc controllers.
After that, i updated the game to 2.0.1 version and it seems it dosent supports the 6.2 OF. I get an update message. I dont really want to reinstall the game again because its on the system memory and i dont want to risk my saves data. So is there any way to donwgrade the game to a playable version?
 

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Nov 26, 2007
1,399
108
The Cloud
I would back up your saves with Checkpoint before doing anything.

SX supports 7.0.1 with 2.6.1 Beta, so you can just updated your FW if that is what the game is looking for. If you do not want to do that, the only way I know to remove the update is to delete the game, go into Settings and delete the game data as well. Then reinstall the game. Some users have said though once you install an update that your system will remember that there is an update when you reinstall.
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
810
68
Denmark
Can see the update is signed with MasterKey6, did you install the update with SX Installer?
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
810
68
Denmark
Thats wierd, just testet on emunand 6.2.0 installed SSBU 2.0.1 (v327680) using SX installer, games starts and do not ask for any updates
 

Alvaro222

Junior Member
Mar 29, 2019
10
1
Perú
Really? thats odd :( mine didnt worked on 2.0.1


Update: Well i downloaded checkpoint in order to be safe. Then i just donwloaded de 1.21 updated and installed as normal nsp file and it worked. So if anybody needs to downgrade a game, here is the answer
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
810
68
Denmark
Really? thats odd :( mine didnt worked on 2.0.1


Update: Well i downloaded checkpoint in order to be safe. Then i just donwloaded de 1.21 updated and installed as normal nsp file and it worked. So if anybody needs to downgrade a game, here is the answer
Glad you got it sorted out ☕
 

Support Our Sponsors