Can't boot into CFW anymore

JustSomeRando

Noob Account
Dec 22, 2019
8
1
Guilt Country
Greetings,
the last three weeks I had booted into original CFW and played some Mario Maker 2. My Switch now got banned. If you need more details, I documented my experience here: https://team-xecuter.com/community/threads/play-original-game-on-switch-with-sx-pro.131645/

So today I wanted to boot into CFW again and something is wrong. I hope I didn't f**k up royally, but I definitely need help. I put my Switch into flight mode before powering it down again. It has no connection to the internet whatsoever anymore.

First off my Switch won't just boot normally anymore. At least not into SX OS. It boots into OFW even with the dongle inserted.
I have to use the little clip for the joycon and press Sound+ to boot into the SX OS menu. But when I click on the button to boot into CFW the Switch just goes dark and turns off.

So basically I can't boot up into SX OS anymore, I don't understand why and I need help fixing that.

Thanks in advance
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,383
108
Denmark
What ofw do yout Switch have
What version of SXOS is on yout SD card ?
 
  • Like
Reactions: JustSomeRando

JustSomeRando

Noob Account
Dec 22, 2019
8
1
Guilt Country
What ofw do yout Switch have
What version of SXOS is on yout SD card ?
OFW: 9.1.0 (I think I last updated for Luigis Mansion 3)
SX OS: 2.9.2 (that is the version number being shown at the FW select screen)

I don't remember installing any system updates, but Mario Maker of course had to download an update because I bought it in physical form and it was "old". (bought a new sealed store copy though, not used).

I also have a compelte NAND backup from six weeks ago (I deliberately made that prior to my little "experiment").

EDIT: strangely my Switch completely drained the battery over night, even though it was well full yesterday and was turned off of course all night long. When I plugged in the power cable the screen wouldn't turn off at first either. Not sure if that's just coincidence with it being f**ked up rn or if it means something.
 

NexNus

Senior Member
Feb 18, 2019
109
18
hell
OFW: 9.1.0 (I think I last updated for Luigis Mansion 3)
SX OS: 2.9.2 (that is the version number being shown at the FW select screen)

I don't remember installing any system updates, but Mario Maker of course had to download an update because I bought it in physical form and it was "old". (bought a new sealed store copy though, not used).

I also have a compelte NAND backup from six weeks ago (I deliberately made that prior to my little "experiment").

EDIT: strangely my Switch completely drained the battery over night, even though it was well full yesterday and was turned off of course all night long. When I plugged in the power cable the screen wouldn't turn off at first either. Not sure if that's just coincidence with it being f**ked up rn or if it means something.
update to SXOS 2.9.3 and your problems are solved

9.1.0 support is only in 2.9.3

it sounds like you updated without knowing, and when you update it removes the Auto RCM, so you probably just need to re-enable Auto RCM to avoid using a jig. the dongle does noting if your not in RCM mode.

also it sounds like your switch wasn't off, but in RCM mode, which is just a black screen (which looks like it's off) when there is no payload to launch. It still uses power when in RCM mode, so be careful of that.

some games with online functionality or frequent updates push system updates, be very careful and read carefully anytime an update is pushed.

and make sure you don't install system updates before checking if you need to update SXOS.

lastly if your switch is already banned, then flightmode isn't very useful IMO as there's nothing more nintendo can do to you.
 
Last edited:
  • Like
Reactions: JustSomeRando

JustSomeRando

Noob Account
Dec 22, 2019
8
1
Guilt Country
update to SXOS 2.9.3 and your problems are solved

9.1.0 support is only in 2.9.3

it sounds like you updated without knowing, and when you update it removes the Auto RCM, so you probably just need to re-enable Auto RCM to avoid using a jig. the dongle does noting if your not in RCM mode.

also it sounds like your switch wasn't off, but in RCM mode, which is just a black screen (which looks like it's off) when there is no payload to launch. It still uses power when in RCM mode, so be careful of that.

some games with online functionality or frequent updates push system updates, be very careful and read carefully anytime an update is pushed.

and make sure you don't install system updates before checking if you need to update SXOS.

lastly if your switch is already banned, then flightmode isn't very useful IMO as there's nothing more nintendo can do to you.
Thank you kindly, that worked perfectly. Of course I didn't think of just the easiest thing: updateing SX OS. Works like a charm again.
I know Nintendo can't do anything else, but I don't need WiFi activated for anything and it's just another drain on the battery, so I just keep in flight mode because... well, why not.

Thank you so much for your help and the patience, mate. Have a nice day.