HITACHI 79 Can't flash my drive

geek93

Noob Account
Dec 26, 2012
6
0
Hi everybody i'm a new user here and i'm noob in flashing xbox 360 drives. I have an Hitachi 79FL, i've tried to flash my dvd drive with no success. I use the last version of JungleFlasher 0.1.92, as power source for the drive: the console, and a SATA port VIA 3149. My OS is Windows XP. My problem is that when i try to send my Hitachi in Mode-b, JF won't recognise it. It says Hitachi drive found: G:[0000000000000] and after it says no drive found. Can anyone help me?? i really appreciate your help!!
 

jsinger47

Staff member
Troll Eating Dogs
Feb 6, 2011
8,136
128
Grand Rapids, MI
I have no issue with helping with jf on this forum. However, why aren't you using the via 6421 recommended drivers for your card? Also, via sucks for Hitachi drives. You may find better luck with onboard SATA.

In the case of a spelling error, I blame Tapatalk.
 

jsinger47

Staff member
Troll Eating Dogs
Feb 6, 2011
8,136
128
Grand Rapids, MI
Ok. So then it seems your issue is getting the drive win api detected. Sometimes a couple ejects and closes of the drive while scanning can help.

In the case of a spelling error, I blame Tapatalk.
 

geek93

Noob Account
Dec 26, 2012
6
0
i'm just going to hell because i've tried in different ways to succeeded but nothing!!! I even have an USB adapter but Jungleflasher every time won't recognize it!! Thank you for your help....i'm just thinking to buy a VIA VT6421 card so with this card is it sure that i can have success??
 

geek93

Noob Account
Dec 26, 2012
6
0
Hi everybody finally i got the VIA VT6421 and FINALLY I flashed my Hitachi 0079FL with iXtreme lt 2.0b but now i have another question...i saw that has come out iXtreme lt 3.0 and i don't know how i can flash my drive with this new firmware. Can anyone explain me what i have to do?? Because i see that i have to use free flash(in Hitachi Expert Mode) but i don't know what file of ixtreme folder i have to select!! Thank you for your help