FIXED Cant seem to flash Hitachi to Lt 3.0 keeps picking 2.0b

sailsy

VIP Member
Jul 7, 2011
188
0
Chester
Cant seem to flash Hitachi to Lt 3.0 keeps picking 2.0b

I have put the newer lt3 firmware in jungle flasher but wont pick it im using 1.92 beta?

I return to stock then flash but just picks lt2.0

any help please
 

nofeloniesyet

VIP Member
Jan 16, 2011
4,870
128
Nowhere
Cant seem to flash Hitachi to Lt 3.0 keeps picking 2.0b

I have put the newer lt3 firmware in jungle flasher but wont pick it im using 1.92 beta?

I return to stock then flash but just picks lt2.0

any help please
use the latest jungleflasher,ur using a version of jf where 2.0b was the latest fw,everytime we get a new fw,we also get a new jf to accomodate the new fw to auto load
 
Last edited:
  • Like
Reactions: sailsy

CHUCKEMZ

Full Member
Apr 9, 2012
69
0
California
Cant seem to flash Hitachi to Lt 3.0 keeps picking 2.0b

I have put the newer lt3 firmware in jungle flasher but wont pick it im using 1.92 beta?

I return to stock then flash but just picks lt2.0

any help please
Which Hitachi Drive do you have if its anything other than 78/79 theres no LT3 available. Only 78/79 need it
 

sailsy

VIP Member
Jul 7, 2011
188
0
Chester
Okay sorted thanks i thought that jungle flasher came out after LT3.0 for Hitachi but obviously not thanks again.