Can't use emunand, ofw 7.0.1, cfw 7.0.1, license ok

Willxiam

Noob Account
Apr 2, 2019
5
1
Monterrey, NL, Mexico
i need help, i can't use the emunand, i already created the emunand, but when i registered the sxos license
the sxos boots directly to the sxos in the normal switch, i tried several times but when power on the switch
and use the payload only appears the sx os logo and boots directly to the cfw, i can't see again the sx os menu
only if i erase the license, and in that case i cant boot the emunand because the license is not in the sd :C

plz i need help :C
 

Attachments

Last edited:

lordplops

Senior Member
Feb 8, 2019
100
28
France
Fifth photo shows you are in your emunand - look at the 'watermark', as I call it, it says emunand in top right corner on SX logo.
 
  • Like
Reactions: Willxiam

Willxiam

Noob Account
Apr 2, 2019
5
1
Monterrey, NL, Mexico
hold down vol+ while booting to enter the sx boot loader menu
thanks, and i have other problems, i already have nsp intalled in my system but in the emunand i can't open them, says that the microsd don't have the games, but when i boot in reinx or atmos or sxos but in the system i can open it, the emunand have another directory in the micro sd to open de games?? thanks for the reply
 

Bloodlust

Full Member
Jun 22, 2018
65
8
thanks, and i have other problems, i already have nsp intalled in my system but in the emunand i can't open them, says that the microsd don't have the games, but when i boot in reinx or atmos or sxos but in the system i can open it, the emunand have another directory in the micro sd to open de games?? thanks for the reply
If you previously ran cfw from your sysnand you need to rename the "Nintendo" folder to "Emutendo" for your installed nsps to function with emunand
 

Support Our Sponsors