CK3 Probe II Tutorial - PROBE V1 MODE (Liteon 74850)

MBonner

Noob Account
Mar 6, 2010
6
0
Hello, I went to use my ck3 probe in "Probe Mode" today and can't dump the key from my Lite-On drive.

Again, this was my very first time using the new version probe. The problem might be me but I noticed something that wasn't explained in the tutorial and wanted to inquire about it here.

When in probe mode, the standby LED is lit only. I put the probe on the Lite ON board and get the green LED to light but Jungleflasher still can't dump the key. When I took the probe off, with the OP button still powered on, I noticed that the green LED stays on whether it's on the board or not.

I don't think it's a short but can't be sure. When OP button is off, the green LED goes out and the standby LED is lit again.

Can someone please advise me if this is normal behavior for the new probe and, if so, why I can't dump the serial from the drive.

Thank you.
 

MBonner

Noob Account
Mar 6, 2010
6
0
I'm sorry, I don't doubt that your instructions are correct...I've used both the CK3 pro and probe version 1 and love your products.

I'm asking if it could be possible that I have a defective device? As I've said, when you remove the probe from the Lite On device, the green LED stays lit until you put it into stand by mode. Doesn't seem like normal behavior is all...is it?
 

kerman80

Senior Member
Mar 31, 2010
116
0
3. When you power on the CK3 Pro you will see 2 x LED's on the CK3 Probe II, BLUE POWER LED & ORANGE STANDBY LED.

WTF!! Ive just received this week probe 2 and following this tutorial. In this stept, when CK3 is powered off, ProbeII (op switch up) I see the blue and orange leds. AND WHEN I (SUPPOSELY) POWER ON THE CK3 (pushing the op switch down) THERES JUST BLUE LED ONLY, NOT ORANGE.

I MEAN, JUST THE OPPOSITE AS IN HERE? WHATS GOING ON?
 
Last edited:

modmonster

VIP Member
Nov 7, 2009
4,646
0
Cheshire, UK
xboxmods.wordpress.com
Pushing the OP button doesn't power the probe. The ck3 pro powers the probe. If you turn the ck3 off, there will be no lights.
When you probe the pad on the pcb, then turn the power on you'll see the difference.
If your saying you have power to the probe with the ck3 pro off, something is badly wrong.
 

SGT Lolface

Noob Account
Jul 17, 2010
1
0
Rugby, England
Thank you, this tutorial was very helpful and I have successfully flashed my drive :D. When I first powered on the CK3 the LED was red, not blue. If anyone else has this problem then just press the mode button so it changes to blue and you are good to go.
 

jorgesalas831

VIP Member
Aug 2, 2010
245
0
California
very good post and very helpful
 

me2k4

Full Member
Jan 1, 2004
53
0
CALIFORNIA
Hi nice pictures there.

But i got few questions.

Almost a year ago i bought CK3 PRO (i dont remember which revision) and the CK3 Probe (the one with a needle)

i flashed my 360 with no problems, BUT couple days ago i was trying to flash my friend xbox 360 with the same hardware ck3 pro and the probe, But i remember back then that if i connected some cable the wrong way on the CK3 pro i would burn the thing so i was ready to flash my friend 360 and boom yes the CK3 went up on smoke with the smelly electrical smell :)

Anyway i bought the "Newest" CK3 PRO (rev D) and the PROBE 2 but now im scare that same thing will happens again.

Im will be using the USB connecting, SO just to be sure the only thing connected to the CK3 are the PROBE the POWER from PC and the USB cable correct?

Also there is a on/off switch on the ck3 im assuming thats to turn the ck3 on?
BECAUSE if i remember correct i turn THAT switch on and my last ck3 and burn/damage.

Also the COM/USB switch that if i decide if i want to connect choose which way to connect to pc to dump?

Whats the backward connection that was causing burns/damages on the OLDER ck3 then fix now with the newest one.

OOh way the new probe have 2 needles?

Any other info or tips anyone have for me i would really appreaciated.

Thanks
 
Last edited:

drjones_xxx

Noob Account
Feb 1, 2011
5
0
uk
Hi guys been reading lots of posts and info / tuts all over the web just a few questions for u pro's as am STILL getting error.

I got Liteon DG-16D2S 74850c A0A2 April2009 model
Using
win XP 32
Sata VT6421 card
CK3 Probe 2
CK3 Pro Rev D
USB connection to Ck3 switch set to usb


My trouble is this cant get keys out using probe keep gettin the WARNING Data Bad thing, i have tried the info found open tray half way blah blah disable drivers for sata drive etc.

During this time i have noticed that Jungle Flash DOES and DOESNOT see my drive.
on the DVDKey32 Tab in the I/O Port info i DO GET all my drive details BUT in the window in the bottom window my info is as follows.

Found 4 I/O Ports
Found 3 Com Ports
Found 2 Windows drives A: C:
Found 0 CD/DVD drives ------------------------- SHOULD THIS SAY 1?

I do get my Xecuter CK3 Pro USB info on COM 5 on the right hand side no problem.

IF i click the Refresh Drive Properties button info is the same as before ALL GOOD and in the window at bottom it say's DRIVE IS A LITE-ON

so thats my confusion should the CD/DVD show as 1?

If it helps i windows doesnt see the drive either or bios but does see the card

So any positive help would be great thanks

Regards
Daz
 

jasestar

Senior Member
Nov 24, 2010
131
0
are you following the jungleflasher tutorial
has the drive already been flashed before if so what fimware is on it
and when you go to get the keys make sure probe is set to probe and not mra then put the probe on the r707 hole then pressing down the op switch then click dvdkey32
 

drjones_xxx

Noob Account
Feb 1, 2011
5
0
uk
Thanks for your reply

Ok need to add some things have read the TUTS to death on jungleflash
The drive has NEVER been flashed before.
And yes Probe settings are set correctly and 707 probed accordingly.

Regards
Daz
 

jasestar

Senior Member
Nov 24, 2010
131
0
have you got the usb lead plugged into the ck3 and into your pc and usb drivers installed for ck3
might be silly question just checking the basics :)
 

jasestar

Senior Member
Nov 24, 2010
131
0
and does the green led light up on the probe when you probe r707