ANSWERED CK3i Not appearing

Status
Not open for further replies.

marco12

Senior Member
May 10, 2012
114
0
Hey Guys, Just grabbed the USB V2 and flashed my Ihas,

But I noticed that under Ports in device manger the CK3i USB controller doesnt appear, no exclamation mark, its just not there :S

What do I do have I hit a switch on the USB V2 or something, dont want to fiddle with the switches and accidently activate the AUX and blow it.
 

marco12

Senior Member
May 10, 2012
114
0
Just flip the switch between the mini USB and 15 pin sata
I flipped a switch that said Update and moved it towards UI, still not apearing :(

And I cant reinstall the drivers for it if it cant see the CK3i.

Also can someone point me towards a thread or diagram describing what each button does, dont want to hit something wrong.
 

marco12

Senior Member
May 10, 2012
114
0
Move the switch to the LEFT (towards the sata power port)

Also try another USB Cable.
Cheers buddy, trying that now.

Also waht does the switch between the SATA & USB Do?

And What does the little switch and button above the portio activity and power LED do?

Cheers
 

marco12

Senior Member
May 10, 2012
114
0
It's for bootloader (update) mode.



It's AUX power if your USB doesn't provide enough juice
Hey Bud,

So the AUX Power switch between the Mini USB and SATA, which way is it meant to be switched if my USB does have enough power, as I dont need the AUX power and dont want to blow it (ie: towards the mini or sata.)

Which was should the Update switch be?

And what does the mode "B" button do?
 

blastagator

Full Member
Nov 9, 2011
94
0
My USB has enough power for the device and my switch is flipped toward the usb plug. I don't think you can 'blow' it because I've had it switched both ways with no negative result (take this with a grain of salt that is just my 1 experience).

The ck3i portion of the device won't work without SATA power, period, it won't even show in device manager. If you're just using the x360 part you can use it with switch set to usb side and it will work fine. If you have it on SATA side the power won't even light up w/out SATA power.

Also 'Mode B' has been around for 7? or so years... read :). Although if you don't know what it is, odds are you don't need it :p (it is related to certain drive flashing (Hitachis I think, but I've never had to use it myself so not 100% sure))
 
Last edited:
Status
Not open for further replies.