Consola solo arranca con dongle

Riswill

Noob Account
Dec 11, 2018
6
1
Hola amigos tengo un gran problema hoy, actualicé el interruptor, y la pantalla está en negro y no funciona nada. El problema es que no me deja encender la consola en modo normal sin usar SX. Se queda la pantalla como si estuviera encendida pero todo negro esto me ha ocurrido después de actualizar tanto la sd como la consola. Pero lo extraño es que no me deje en la consola de forma normal. Gracias
 
Last edited:

slamride

Senior Member
Nov 28, 2018
230
28
Hello friends I have a big problem today, I updated the switch, and the screen is black and nothing works. The problem is that it won't let me turn on the console in normal mode without using SX. The screen remains as if it were on but all black this has happened to me after updating both the sd and the console. But the strange thing is that it doesn't leave me on the console normally. Thank you
It sounds like you are using AUTORCM which expects the SX payload. Without payload it will not boot but will show black screen. Look at it in a dark room to see if it's on. AutoRCM can be turned off in SX MENU (get to it by holdng VOL+ the entire bootup.
 

Velvet

Senior Member
Nov 9, 2018
233
18
It sounds like you are using AUTORCM which expects the SX payload. Without payload it will not boot but will show black screen. Look at it in a dark room to see if it's on. AutoRCM can be turned off in SX MENU (get to it by holdng VOL+ the entire bootup.
What would be the purpose to turn off/not wanting AutoRCM enabled?