RGH Consoles system link via Ad-Hoc Network or wired not working

sunnyali

Junior Member
May 28, 2011
23
0
Pakistan
System Info:
Xbox 360 Slim 250GB, Trinity, Glitch2, Dash 16756, Dash Launch 3.12, FSD3.

After a year i have system linked my console via Ad-Hoc with another x360 and played Halo Reach with 8 players, no problems at all, BUT very next day when i try to connect both consoles the same way as before is doesnt show the other system players or you can say it didn't connect with other console.... why?
it has the same ip address as before same ad hoc connection, same game, same mode, same dash, what happened now?

then i tried with my other friend's x360 it connected easily as it was meant to be but when i rebooted both consoles and then try to connect again same problem appears there too.....?

third time i tried with another friend's x360 with another game (COD Blackops 2) it connected and we played but when i rebooted same problem here too it has the ip address same dash but not showing any sign of another cosnole link connection in the game..

ABout two years ago we played by linking systems every day and no problems like this ever...

I hope you understood the problem i described,
ANy help would be great...
 

Nintendo

VIP Member
Sep 5, 2014
605
33
Spain
Anyone?? any solution would be great. Please advise
Well, first, check that the consoles are connected to the modem/router correctly and have an IP Address. Have you tried with another Router?