Cooleunner trouble, boots xell but not freeboot image.

G

gingerninja2000

Hoping I can get some help, I've followed tutorial and got so far, now I'm stuck.

Installed QSBs, dumped the NAND and compared,
generated ECC file,
programmed and installed Coolrunner,
wrote ECC,
boots Xell fine (green flashing light on Coolrunner).

Then I wrote down the CPU key and made NAND image using both multibuilder and jtag tool, write to NAND fine. Then when I attempt to boot I just get a black screen (also no flashing green light on Coolrunner.

If I write the ECC image again I get the green light flashing and into xell? Am I right in thinking the Coolrunner is installed and programmed right if I am getting xell to boot?

Also when I'm writing the NAND I have the switch on the Coolrunner set to normal is the correct?
 
G

gingerninja2000

Thanks for the quick reply, I'm using nandx over usb and jtag tool to flash the freeboot image. Do I need it set to prg on the CR board when I write the NAND with nandx?

Is the Coolrunner installed ok if xell boots?
 

JohnsonMighty

VIP Member
Feb 27, 2010
195
0
I was having a problem with Jtag Tool yesterday. What I did was use 360 Multi Builder to create the Freeboot file then flashed it via USB and Rawflash v3. it worked like a charm for me. Also, I was on a Zephyr.
 
G

gingerninja2000

Can someone confirm that if I have xell booting its mean that the wiring and Coolrunner board is installed correctly please? I'll have a look at the PLL_bypass wire, just wanted to know if the Coolrunner is set up right
 

afiser

Senior Member
Jul 7, 2005
126
0
Can someone confirm that if I have xell booting its mean that the wiring and Coolrunner board is installed correctly please? I'll have a look at the PLL_bypass wire, just wanted to know if the Coolrunner is set up right
for the most part yes, i would double check your cpukey you used to make your ggbuild image

if you connect your 360 to ethernet on the same network your computer is on, you can type your xbox's ip address in your internet browser and copy paste your cpu key from xell's http interface.
 
Last edited:
G

gingerninja2000

Yeah, I wrote that down so it could be wrong, green light does not flash on cr after flashing NAND with freeboot image if that means anything? Should it always flash when booting ?

---------- Post added at 20:19 ---------- Previous post was at 20:13 ----------

Would have wrong CPU key on image cause the Coolrunner not to flash green? Should it flash green when try to boot freeboot?
 
G

gingerninja2000

Can someone tell me if the green light on the cr should always flash when trying to glitch?

---------- Post added at 22:26 ---------- Previous post was at 22:20 ----------

Got it working! Rebuilt freeboot image with different cb number (option 2) in multibuilder. Then flashed NAND with cr in prg mode (no red light) and its working, not sure which thing sorted it, was it te freeboot image or the fact I turned off the cr while writing NAND?
 

d4rk_4ng3l

Junior Member
Feb 2, 2011
23
0
CR should flash green light every 2-3 secs. And that's a positive SIGN
 

roden

Full Member
Dec 14, 2010
95
0
UK
Hey interesting reading this, when i power on, i get a flash after 2 seconds and instant boot every time after the first flash, is that good?
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
how have you placed the PLL_bypass wire, try moving it, look on the topside of the board near the coils, does the wire run beneath them on the underside?

A friendly piece of advice - if someone can boot into Xell, then their wiring is ok :)
 
G

gingerninja2000

Working fine on av cable, can I use it on hdmi?

Thanks for you help guys.