Corona V2 4G, Slim Proto V2, Slim Post QSB V3, steady red light

Status
Not open for further replies.

FuraoEvil

Noob Account
Jan 7, 2013
4
1
Belgium
Dear,
It has been a while since I've done my last xbox, so I had to catch up.
First time Proto V2, only used coolrunners before.
The setup should be fine up to here but the proto chip is not glitching at all.
Steady red light no green.
Dip 8 on for Corona, dip 3 on to start with as per guide, default for the rest.

What I've done so far...
Resoldering
Tried with qsb and without.
Tried blue cable and shielded white for cpu_rst.
Tried two different post out.
Tried two different proto boards and a coolrunner rev d
Flashing back the original nand and tried to boot up OK

For the J-Runner everything went fine
6 successful nand dumps
Create ECC
Write ECC

What am I missing?
Any help is highly appreciated.

Find pictures of my install here:
 

FuraoEvil

Noob Account
Jan 7, 2013
4
1
Belgium
I switched the 5V from 7 to 13
LED shines much brighter now, but still only red without any glitching going on.
I suppose the Proto should blink green as the Coolrunners did before?
Still can't find the culprit...
As far as my research goes the glitching should happen with a cpu_rst signal but I checked it several times already.
Everything looks fine to me.

Update 1:
Tried to write the original nand back to be sure the box is still on.
Original still boots with no issues.
Should I play araound with the dip switches, the caps and so on or should I see it try to glitch at least?
Tried the point under the xclamp with and without QSB
Tried FT3T10, still no green light and no glitching to notice

Update 2:
Ok, so according to the NAND this should be a Corona v2.
4GB Hynix under the board, a Phison chip on top, no hard disk.
BUT after removing the CPU I notice that the post out trace doesn't exist.
Well that explains perfectly why I don't get the chips to glitch.
It's no Winchester either.
So what the heck is this board?
 
Last edited:

nofeloniesyet

VIP Member
Jan 16, 2011
4,871
128
Nowhere
seems i remember some older v2 that didnt have post either.add a postfix adapter.
 

playingmax

Staff member
Troll Eating Dogs
as @nofeloniesyet said, postout was removed from late v2 boards.
 

FuraoEvil

Noob Account
Jan 7, 2013
4
1
Belgium
Thanks for your help,
The postfix was on its way already once I found out that it is missing on the board
After installing it the chip started glitching right away

Best results on dip 5 10cm blue wire, usually glitches on second cycle
Couldnt afford more tweaking with the time already lost

Latest XexMenu, Dashlaunch, Aurora and FSD3 with cover fix installed
Everything back together and tomorrow out to its owner

And they lived happily ever after :)
 
Status
Not open for further replies.