Corona V3 Won’t boot Xell

Status
Not open for further replies.

bherritt93

Noob Account
Mar 27, 2019
3
1
Canada
Console type: Corona V3
Programmer: JR Programmer V2
Nand Size: 16mb
Dash: Latest
J runner log: Original was overwritten but no bad blocks and both reads wer the same. CR4 was selected as well as RGH2

Xbox was working before and still boots to retail nand at any time

I’ve tried every practical dip switch / post resistor combo but can’t get into Xell to get the cpu key I’ve tested every connection and they all read as far as I know.

Yes I do not have a postfix adaptor but I have a soldered connection on pin#4 reading 34.59 on 200kohm

The debug light flashes 1s off for 5s

Background I used to run a local RGH service and still get people who know me want me to do there console. I hadn’t realized the post fix adapter is no longer sold officially (it’s been a while) so I practiced on a few dead boards until I got a method to get a small amount of solder and flux to stick without drilling into the chip. This is my first time trying it And I’m almost assuming it’s the problem but I want to check because I don’t want to remove it and it not be the issue.

I’m crossing my fingers some one sill supports this chip for a laugh hahah. If not I’m out the cost of the cr4 and will just return it back to stock.

Also not sure if it matters but its a special edition halo 5 250gb (incase there is something special about them)

163771637816379163801638116382
 

Attachments

Status
Not open for further replies.