GENERAL Corona V4 QSB nand pad lifted after already soldered

dweber81

Noob Account
Mar 2, 2014
4
0
So some how I managed to lift a pad off in the soldering processes. I've been soldering for years and I cannot explain what the heck happened. I don't want to removed the QSB because I don't want to cause more work. I've looked at the pictures for tracing the wire but maybe somebody could direct me a bit more for my specific contact point that is missing. Also, in the pictures are there any other wires needed for the QSB install?

I've tried to ghetto ring it with aluminum foil under the contact pad and then I'd get the USB drive to pop up and say it needed to be formatted. It would go away after 10 seconds. I don't think anything else is damaged. It wouldn't read right if the one pad is missing right or jump up and down.

Oh and I tried several different microUSB adapters too. All no go. Well, hope these attached pictures can get me in the right direction now.

20140408_002606.jpg20140408_002727.jpg20140408_002844.jpg20140408_002958.jpg

Thanks for the help! I'm going nucking futs here trying to figure this one thing out.
 

danish

Junior Member
Jan 31, 2014
15
0
Lahore Pakistan
The pad you lifted up is a ground pad, You can take the ground from any where else, It doesn't create any issue.....
 
Last edited:

dweber81

Noob Account
Mar 2, 2014
4
0
The pad you lifted up is a ground pad, You can take the ground from any where else, It doesn't create any issue.....
My picture is clear right? It's the middle pad in the set of 3 pads. I tried to ground it to the back of the metal on the usb ports. I put the other end straight to the QSB on that point that was missing on my MoBo. Is that right? I tried 5 different SD cards. Nothing.

Do I need to have anything but the power cable plugged in? I don't have the cd rom or front panel plugged in at all. Just a bare mobo here. Can you provide a bit more detail on where to solder this too. Thank you.
 

dweber81

Noob Account
Mar 2, 2014
4
0
you have to rebuild the traces and it'll be fine, but why do people insist on removing qsb's i just dont get it the wires for solve ur problem , see pic for help View attachment 26074

I wasn't removing the QSB. I was putting on. It the middle pad in the set of 3 that i lifted. Somehow or another when I was soldering that point on I managed to pull out the lift pad. I dunno. Maybe it was a factory defect. LOL. Anyway I don't want to take the QSB off but cannot figure out the heck to trace it or anything because the QSB is covering where I need to trace I think. Could show me what the trace would be like for my specific one? Thanks!
 

dweber81

Noob Account
Mar 2, 2014
4
0
Is the fan or anything supposed to come on? How do I know for sure I didn't mess up the board. All my caps are good. The board looks fine and nothing is damaged. So I dunno. The fan doesn't come on at all. I tried plugged into SD adapter and not. Turned the switch to XBOX and nothing. Anything else I should look at?