Could Not Detect a Flash Controller

misiozol

Noob Account
Jul 2, 2012
25
0
0
Ireland
#1
OK have to dig this one up , have a weird problem , nand-x do not see flash console has pin headers solder in and I did correct flash it had working RGH while dumping nand had one sector faulty and it was relocated , was booting to dash , now did connected again to update flash with nand x and I do get this in log , could this be faulty flash ? I'm able to detect flash properly for sec or two and then 0x000000 keep in mind that console has headers nothing was done to it and I was able to flash it no problem do the rgh and so on so not a problem of soldering , did swap for other console but nand x works like a charm on other console , starting to get completely bold here ppl some suggestions would be nice .


Initializing updflash.bin..
Trinity
Glitch2 Selected
Nand Initialization Finished
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00000000
Can not Continue
Version: 03
Flash Config: 0x00023010
Writing Nand
updflash.bin
Error: 000 writing block 18
Error: 000 writing block 19
Error: 000 writing block 1A
Error: 000 writing block 1B
Error: 000 writing block 1C
Error: 000 writing block 1D
Error: 000 writing block 1E
Error: 000 writing block 1F
Error: 000 writing block 20
Error: 000 writing block 21
Error: 000 writing block 22
Error: 000 writing block 23
Error: 000 writing block 24
Error: 000 writing block 25
Error: 000 writing block 26
Error: 000 writing block 27
Error: 000 writing block 28
Error: 000 writing block 29
Error: 000 writing block 2A
 

misiozol

Noob Account
Jul 2, 2012
25
0
0
Ireland
#2
So will reply to my self , after hours spend did desolder flash programmed externally and solder it back , it was not a flash damage but mobo of x360 at fault perhaps one of many layers had damage can't know for sure .
 

Support Our Sponsors