RGH CR3 Lite Trinity STBY_CLK Issue

slipcky6

VIP Member
Apr 5, 2009
155
0
Home
Hey guys!

So I have a troubling Trinity RGH here that has some weird issues.

So I wire everything up, write coolrunner files, dump nand, create/write ecc. AND BAM! No green debug light, BUT I can hear the CPU Fan reseting.

So I start to unwire and test all my connecting when I rip off the STBY_CLK pad. So i fix the trace and run a small wire from the trace to the resistor and solder the B(STBY_CLK) pad wire to the alternative point (FT3N2). This is when I notice my 3v3 is unwired, BUT I have a glowing red light. Now it DOES boot stock NAND which is awesome so my trace repair works, but why am I now getting power from the FT3N2 point?

Here is also my JR Log:

==================================================
Wednesday, November 07, 2012 5:46:25 PM

J-Runner v0.2 Beta (283) Started


WARNING! - Your selected working directory already contains files!
You can view these files by using 'Show Working Folder' Button


Checking Files
Finished Checking Files
Creating Directory C:\Users\USER\Desktop\J-RUNNER-FULL\xeBuild\16197\bin
Downloaded *xeBuild/16197/bin/nofcrt.bin
Downloaded *xeBuild/16197/bin/nohdd.bin
Downloaded *xeBuild/16197/bin/nohdmiwait.bin
Downloaded *xeBuild/16197/bin/nomu.bin
Downloaded *xeBuild/16197/bin/notrinmu.bin
Downloaded *xeBuild/16197/bin/patches_falcon.bin
Downloaded *xeBuild/16197/bin/patches_fat.bin
Downloaded *xeBuild/16197/bin/patches_g2corona.bin
Downloaded *xeBuild/16197/bin/patches_g2falcon.bin
Downloaded *xeBuild/16197/bin/patches_g2jasper.bin
Downloaded *xeBuild/16197/bin/patches_g2trinity.bin
Downloaded *xeBuild/16197/bin/patches_g2zephyr.bin
Downloaded *xeBuild/16197/bin/patches_jasper.bin
Downloaded *xeBuild/16197/bin/patches_trinity.bin
Downloaded *xeBuild/16197/bin/patches_xenon.bin
Downloaded *xeBuild/16197/bin/patches_zephyr.bin
Downloaded *xeBuild/16197/su20076000_00000000
Downloaded *xeBuild/16197/xenonclatin.xtt
Downloaded *xeBuild/16197/xenonjklatin.xtt
Downloaded *xeBuild/16197/ximedic.xex
Downloaded *xeBuild/16197/_glitch.ini
Downloaded *xeBuild/16197/_glitch2.ini
Downloaded *xeBuild/16197/_jtag.ini
Downloaded *xeBuild/16197/_retail.ini
Downloaded *common/cba_1927.bin
Downloaded *common/cba_1928.bin
Downloaded *common/cba_4569.bin
Downloaded *common/cba_7378.bin
Downloaded *common/cba_4561.bin
Downloaded *common/cba_4562.bin
Downloaded *common/cbb_1927.bin
Downloaded *common/cbb_1928.bin
Downloaded *common/cbb_7378.bin
Downloaded *common/cbb_4561.bin
Downloaded *common/cbb_4562.bin
Downloaded *common/cbb_4569.bin
Downloaded *common/cd_1927.bin
Downloaded *common/cd_4562.bin
Downloaded *common/cd_4561.bin
Downloaded *common/cd_7378.bin
Downloaded *common/cd_1928.bin
Finished Checking Files
Programming Coolrunner
C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\trinity.xsvf
Flashing C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\trinity.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2B50
Done!


Exited!

Version: 03

Flash Config: 0x00000000
Can not Continue
Version: 03

Flash Config: 0x00000000
Can not Continue
Version: 03

Flash Config: 0x00023010
Trinity
Reading Nand to C:\Users\USER\Desktop\J-RUNNER-FULL\output\nanddump1.bin
Cancelled
Version: 03

Flash Config: 0x00023010
Trinity
Reading Nand to C:\Users\USER\Desktop\J-RUNNER-FULL\output\nanddump1.bin
Cancelled
Version: 03

Flash Config: 0x00023010
Trinity
Reading Nand to C:\Users\USER\Desktop\J-RUNNER-FULL\output\nanddump1.bin
Reading Nand
Error: 250 reading block 333
Done!
in 2:03 min:sec

Reading Nand to C:\Users\USER\Desktop\J-RUNNER-FULL\output\nanddump2.bin
Initializing Nand..
Nand Initialization Finished
Reading Nand
Error: 250 reading block 333
Done!
in 2:03 min:sec

Comparing...
Bad Block ID @ 0x0333 [Offset: 0xD32600]
Bad Block ID 0333 Found @ 0x03FF [Offset: 0x107BE00]
Block ID 03FF [Offset: 0x107BE00] remapped to Block ID 0333 [Offset: 0xD32600]
Bad Blocks Remapped
Bad Block ID @ 0x0333 [Offset: 0xD32600]
Bad Block ID 0333 Found @ 0x03FF [Offset: 0x107BE00]
Block ID 03FF [Offset: 0x107BE00] remapped to Block ID 0333 [Offset: 0xD32600]
Bad Blocks Remapped
Nands are the same
* unpacking flash image, ....
ECC'ed - will unecc.
UnECC'ed
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 3.1
CB_A: 9188
CB_B: 9188
CD (image): 9452
CD (decrypted): 8453
* this image will be valid *only* for: trinity (slim)
* patching SMC...
Patching Trinity version 3.1 SMC at offset 0x13B3
* patching CB_B...
patchset for 9188 found, 4 patch(es)
* constructing new image...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0xFFF (0xE00 bytes) Padding
0x1000..0x3FFF (0x3000 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x9ABF (0x1AC0 bytes) CB_A 9188
0x9AC0..0x112BF (0x7800 bytes) CB_B 9188
0x112C0..0x172BF (0x6000 bytes) CD 8453
0x172C0..0xBFFFF (0xA8D40 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
* Encoding ECC...Done!
------------- Written into output\image_00000000.ecc

Arm Version: Version: 03
Flash Config: 0x00023010
Writing Nand
Done!
in 0:12 min:sec

Programming Coolrunner
C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\trinity.xsvf
Flashing C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\trinity.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2B50
Done!


Exited!

Flashing C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\Trinity.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2B50
Done!


Exited!

Flashing C:\Users\USER\Desktop\J-RUNNER-FULL\common\xsvf\Trinity.xsvf to CoolRunner
Input Filesize: 593E
Output Filesize: 2B50
Done!


Exited!


ALSO here are pictures.
http://i123.photobucket.com/albums/o317/d**kler666/temporary-19.jpg
http://i123.photobucket.com/albums/o317/d**kler666/temporary-18.jpg
http://i123.photobucket.com/albums/o317/d**kler666/temporary-16.jpg
http://i123.photobucket.com/albums/o317/d**kler666/temporary-15.jpg
http://i123.photobucket.com/albums/o317/d**kler666/temporary-14.jpg
http://i123.photobucket.com/albums/o317/d**kler666/temporary-13.jpg
 

Martin C

VIP Member
Jan 10, 2004
35,981
0
Scotland, UK
www.team-xecuter.com
Because STBY_CLK has 1.8v and it's obviously passing through to the power LED.

I'd be more concerned about missing the BIG RED CABLE next time as well as taking care not to lift pads.
 
  • Like
Reactions: slipcky6

slipcky6

VIP Member
Apr 5, 2009
155
0
Home
When I turn on the console the red power LED does become brighter. Also as I stated before it sounds like it is glitching, but no GREEN DEBUG led.

Also my LK1 and LK2 are soldered together and LK3 and LK4 are untouched, so not soldered together.
 

madhaxer

VIP Member
Sep 27, 2012
879
0
Arkansas USA
What are your dips set to turn all of them off but 1 and 5 on the bigger set, and give it a try.
 
  • Like
Reactions: slipcky6

slipcky6

VIP Member
Apr 5, 2009
155
0
Home
Right now all DIPS are off. I will try setting 1 and 5 on the 8 dip set when I get home? Is it common to hear it glitch and reset, but never see Xell or the Green Debug light?
 

slipcky6

VIP Member
Apr 5, 2009
155
0
Home
So you have the 3.3v powered from the switch-on rather than the standby. That's fine.

I have the red wire hooked up to the CR3 Lite and to the spot on the board where the CR Rev C guide points to. With the power plugged in, but not turning on the Xbox it is lit up red. SO when the Xbox is on standby it has the 3 volts.

When I then turn on the Xbox it stays lit red and the CPU Fan resets every 5 seconds, BUT there is no debug light. My wiring seems okay if you can confirm, so what could be the issue, do the dip switches matter so much that it helps the debug light come on?
 

madhaxer

VIP Member
Sep 27, 2012
879
0
Arkansas USA
I knew it would, simply amazing. Glad you got it sorted.
 
  • Like
Reactions: slipcky6