CORONA CR4 + Demon, Corona v1. Blinking green debug LED, no Xell.

crunk1

Noob Account
Feb 16, 2016
5
0
Hey all, this is my first attempt at modding a 360. I've been fiddling with JRunner for a while, trying to figure out what's wrong.

Here's a synopsis of where I'm at. I have successfully:
- backed up the stock 360 NAND, @17489
- written the stock NAND to Demon
- booted stock from JRunner from both the Demon and the 360 NANDs (just testing things out)

I have done Create ECC* (with source set to the nanddump1.bin from the Read Nand step) and Write ECC (with source set to the result from the Create ECC* step) on the Demon. However, when I power on the xbox, I get the flashing green debug light (toggles off about every 4 seconds).
I have played around with the dips and the post bit pins. I have also installed a 30pf capacitor. Still... no luck. I don't really know what I'm doing with these settings though.

Any pointers? Any solder points to check? Etc?
 

crunk1

Noob Account
Feb 16, 2016
5
0
I can try to get better pictures, but my phone was having trouble focusing close up. Also, I know that the blue wire solder point isn't visible, I was just avoiding removing the xclamp again. Let me know if I need to take any other pictures.
IMG_20160217_195250.jpgIMG_20160217_195937.jpg
 
Last edited:

Dadko

VIP Member
Apr 2, 2015
209
23
Hello

There is switch on your cr4 between slim and phat.
Yours is on phat, so move it to slim.

Don't forget to set dip 8 on all the time. Then just.try dips 1-6. Try only one at time.
Try to change postbit jumper and again.
You can also make combinations like 1-2, 2-3
But most likely you should boot on dip 3 only.

Before creating .ecc did you checked cr4 box?
 

crunk1

Noob Account
Feb 16, 2016
5
0
Hey thanks for the quick response! I didn't notice the phat/slim switch. I have now switched over to slim. I hear the "chirping" sound now whenever the green LED flashes.

Just to be sure, I recreated the ECC, making sure that the CR4 box is checked.

Still not booting yet, but I'll keep playing with the dips.
 

crunk1

Noob Account
Feb 16, 2016
5
0
OK, I removed the cap that I added. Dips set to 3 and 8, default jumpers. Xell booted on first pulse. Thanks guys!