FALCON CR4 XL-Phat Demon Not Glitching [Falcon:]

Shag_

Full Member
Aug 16, 2013
26
0
I Have a Phat 360 with a Falcon board that I successfully R-Jtaged a few years back following this guide:
http://team-xecuter.com/forums/thre...on-Setup-Guide-***-UPDATED-JULY-26th-2013-*** .

Shortly after I added the Demon and successfully using this guide:
http://team-xecuter.com/forums/threads/88106-Demon-Phat-Step-by-Step-Installation-Guide
and flashed the Demon nand with my glitched image and ran the retail image with latest Dash on the stock nand. It worked well until recently. So I decided to purchase two of the “End all to glitch chips” the CR4, and install on my Falcon.

My Process:


The Guide I used:
http://team-xecuter.com/forums/thre...yr-Opus-Falcon-Jasper-Install-Guide-(R-JTAG-)
I first decided to remove the R-Jtag and Post qsb as to install the yellow wire to FT6U1, then the grey and white wires.
Phat QSB.jpg

White.jpg


Then I soldered the Yellow to FT6U1
Yellow FT6U1.jpgYellow.jpg

Then I soldered the wires to the CR4
CR4 XL.jpg

These are reference images of Jtag and Demon of my system that was glitching with RJtag.
Demon.jpgDemon wire1.jpgDemon wire2.jpgDemon wire3.jpgJtag.jpgJtag2.jpg



Now, this was a successful running machine that I just wanted to swap the R-Jtag out for the CR4 and now it doesn’t even glitch. I used the J Runner and connected to the Demon and started from scratch. With my retail nand loaded in J Runner I created a new xell image with the jtag and aud clamp boxes ticked then wrote to the Demon nand.

Thursday, February 11, 2016 12:41:28 AM
J-Runner v0.3 Beta (8) Started
Checking Files
Finished Checking Files
Initializing nanddump1.bin..
Falcon/Opus
Jtag Selected
Nand Initialization Finished
Comparing...
Nands are the same
Aud_Clamp Selected
R-Jtag Selected
Patching Jasper version 2.3 SMC at offset 0x12BA
XeLL file created Successfully falcon_hack_aud_clamp.bin
DEMON
Hardware : Demon Phat
Firmware : 1.4
Flash ID : 0x73AD Hynix (16MiB - Small block)
Flash Size : 0x400 blocks of 0x4200 bytes
Writing Nand
Done!
in 0:03 min:sec
Connection TimeOut

Then disconnected the Demon plugged in the power and HDMI on the Xbox360. Everything looks good so far, red power light on CR4 and hit the power button on Xbox and no glitching (no Debugging light). I have only seen the Green light flash once on 2 different power cycles. And yes, my stock nand still loads retail image fine.

Some thought:
1) Have I gotten one of those “Bad Batch” CR4s? I have another to try.
2) Do I need to de-solder the tiny point on the jtag qsb? The guide makes reference to “You don’t NEED to solder that jtag qsb point”.

Also with CR4 and Demon, is there a way to use JR Programmer’s rater? I can’t find any guides on that.


Thanks,

Shag
 

briggs01

VIP Member
Feb 17, 2013
1,324
0
soldering is sh*t
if thats the only advice you can give i dont know why you bother , i have seen a lot worse in my time , that soldering is not that bad and far from sh*t , shag did you tick cr4 in jrunner when you created the image
 

Shag_

Full Member
Aug 16, 2013
26
0
I've been told to solder end point on phat QSB and now the debug light in CR4 is cycling regularly but still not booting into xell. I did check the CR4 box when creating the image.
I may try the RGH2+ wiring If I cannot get this chip to glich. Does anyone feel I have overlooked anything on the guide? Maybe suggest retouching a specific point (other than your soldering is sh*t) Just a reminder this was a successful running R-Jtag. This was just a suppose to be a chip upgrade.

Thanks for the constructive criticism.

Shag
 

Nintendo

VIP Member
Sep 5, 2014
605
33
Spain
  • Like
Reactions: playingmax

Shag_

Full Member
Aug 16, 2013
26
0
So there is no misunderstanding, the top image is by Shag and the bottom image is by Titanfreak.

Thanks for the lesson,

Shag
 
Last edited:

jligg

VIP Member
Mar 16, 2011
1,061
88
Cincinnati Ohio
Titanfreak youve got it wrong..your soldering is sh*t.

Shag id either throw your rjtag back in or go with my suggestion on irc :)
 
Last edited:

Shag_

Full Member
Aug 16, 2013
26
0
I had to totally remove the CR4 to get the Xbox to boot to the retail image on the stock nand, so the Xbox itself is fine. As far as the CR4'S effects on my DEMON Nand is to be determined when I get a new glitching chip.
 

Titanfreak736

BANNED
Oct 19, 2014
194
0

Attachments

Last edited: