custom fw nor orignal fw boot. black screen, checked all threads about it

orwellKILL

Noob Account
Feb 14, 2020
4
1
spain
Hi,

So I've got sx por, followed the basic steps, but cant get past main menu (cfw+ofw+options), I just get black screen, and nomral switch boots (nintendo logo - switch log - switch interface).

BEFORE getting the license and even press CFW nor OFW, I went to options and backed up my nand.

my firmware is 9.1.0

so, AFTER backing up my nand, i set autorcm and went to custom fw, copied a license request, wich i uploaded to the website, then copy the license.dat that it generated to root menu of the micorsd (wich is formated to exFAT), and erase the licenserequest.

BUT cant get past main menu, as I press ofw or cfw goes black, and normal initiation as I said at the begginig.

I've read every thread about blackness weirdnes and os won boot and more, and I've tried:

using last os 2.9.3 beta, does not work
disabling autorcm, does not work
tried different micor sd: sandisk 64gb, sandisk 200gb and samsung 128gb, does not work
format FAT32, does not owrk
rig on, rig off, dongel on, dongle off, does not work

any help??

thank you for the patience!
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,386
108
Denmark
Format one of your card to FAT32
Redownload SXOS 2.9.3
try again
 

orwellKILL

Noob Account
Feb 14, 2020
4
1
spain
thank you for the reply!!

I've format the samsung 128gb to FAT32 with some aplication downloaded from internet: guiformat.exe (FAT 32 FORMAT)

Ive redownload sxos 2.9.3 from: https://team-xecuter.com/community/resources/sx-os-beta.26/, copied in other folder (did not rewrite it), unzipped to root microsd

get the licenserequest, downloade license.dat.

always turning it on with: no autocrm, jigg on, dongle on, +volume and on.

does not work, black screen :( once I push custom fw, and starts normal
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,386
108
Denmark
thank you for the reply!!

I've format the samsung 128gb to FAT32 with some aplication downloaded from internet: guiformat.exe

Ive redownload sxos 2.9.3 from: https://team-xecuter.com/community/resources/sx-os-beta.26/, copied in other folder (did not rewrite it), unzipped to root microsd

get the licenserequest, downloade license.dat.

always turning it on with: no autocrm, jigg on, dongle on, +volume and on.

does not work, black screen :( once I push custom fw, and starts normal
That last line need some explanations
 

orwellKILL

Noob Account
Feb 14, 2020
4
1
spain
"does not work, black screen :( once I push custom fw, and starts normal"

when I press* the customfw icon at the main menu, goes black screen. and then is like turning on the switch with no modding at all, i mean, nintendo logo - switch logo - switch interface.

*sorry for my english, i mean, when i put my finger on it, as it is like a button, a digital one at least)
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,386
108
Denmark
Try going into Album, its the only place the CFW does not look like the OFW
 

orwellKILL

Noob Account
Feb 14, 2020
4
1
spain
Ok, feeling really stupid now.

I was expecting a different interface. Went to album, and there it was, in all its glory.

Thank you very much for the assitance and the patience!!!
 

Hackerjac

The Minifigure
Staff member
Troll Eating Dogs
Top Poster Of Month
Jun 2, 2010
1,386
108
Denmark
You are not the first, and surely not the last, just happy you got it working

Coffee is served :coffee:
 

Tainted

Full Member
Aug 6, 2019
34
6
None
So, I am having all the same issues OP states, except I did try going to photo album to be sure it was CFW or OFW, and it is OFW. I have 2.9.1 and just updated to 9.1.0 Switch system software. It was working fine with 9.0.1 Switch system software. Any suggestions, as album shows OFW, is appreciated.

NVM. In my frustration, I redownloaded v2.9.3 and tried again. It is working now. I did also remove my fresh 9.1.0 NAND backup from the Switch SD, but doubt that had anything to do with it.
 
Last edited: