R-JTAG demon and rjtag wont boot power supply red

katsuya

Noob Account
Mar 24, 2014
4
0
The problem i am having is that my power supply will be on yellow and when you plug it in it will turn red when you and i have tried different wall sockets and also tried the power supply on another xbox and it worked fine this happened after i installed the r jtag. I installed the demon first and tested it and worked fine. the first time i plugged it in with the rjtag installed, the lights came on the daughter board for the demon so i switched back to stock nand to test and pressed power and nothing happened. So i tried to switch back and no lights would come on unless i pluged the demon into the computer directly and the demon works fine but on U5B1 with demon plugged in via micro usb it gets very hot 180f temp gun and also took some volt measurments and got .26 dcv on the main bar of the resistor and 3.26 or 3something on the leg of it even after uninstalling the r jtag and still same problem wont turn on in or out of case and get instant red light on PSU when pluged into xbox. also have checked ports and wires for shorts and there is none need help im hoping my xbox aint dead hopefully just a resistor will put picks if needed.
 

katsuya

Noob Account
Mar 24, 2014
4
0
have a falcon with dashboard 16547 dont know cb version my rjtag is not installed only demon
2014-03-24 16.01.35.jpg2014-03-24 16.02.06.jpg2014-03-24 16.01.22.jpgon the next pic I accidently unsoldered a resistor right next to the cpu rst point but got it back on and the xbox worked afterwards this happened before the rjtag install and after the demon install.2014-03-24 16.02.26.jpg
 

katsuya

Noob Account
Mar 24, 2014
4
0
Console Type: Falcon
NAND size: What is my nand size
Dashboard version:16547
CB version: ????
Screenshot of NAND details from J-Runner:
how do i do this i ave nand dumps but how do i get it back to jrunner to do the screen shot?
J-Runner log:
POST output from J-Runner (either POST_OUT monitor or RATER output):