LITEON DG-16D4S - SLIM drive not detected in JF

hoovdizzel

Noob Account
Oct 15, 2014
2
0
quick note. I have been flashing Xbox's since Halo 4 came out. that's what 2 years ago? was manly phat now slims. so don't be fooled by my registration date. I always shifted through your forums here, found my answer and never needed to post.

Information about my setup.
I got an old dell tower running windows XP for all my coding, HEXing and Flashing. Most of the time I remote into it. But when I use JF (using 1.96 now) I sit at the computer.
I have a Xbox phat drive hard wired into the tower I use to back up my games. (even tapped into the 3 v line) but I unhook it when I flash other drives.

now on to the puzzled moment.
I am currently flashing(trying to rip key from) an Dg-16d42 0225 (slim) With
>xbo360 pro v2 (running firm 2.0)
>JF 1.96

all drivers are fine, even the computer sees the DVD drive>
device man.PNG


but when I open jungle flasher it says no drives detected, but yet it finds the 1 DVD drive and shows up under the Hitachi tab...
JF.PNG
all I need is the darn DVD key, I have never had this much of a problem before. any ideas or thoughts would be grateful

recap.
updated drivers for xb360 pro v2
updated drivers for cki
upgraded firmware of the xbox 360 pro
jungle flasher 1.96
windows xp 32 bit
 

BL4K3Y

VIP Member
Jul 7, 2010
12,825
118
Colne, Lancashire (UK)
Have you tried another SATA cable?

It sounds simple, but this is the most likely problem.

Does the log at the bottom say that the X360USB Pro has been attached?
 

hoovdizzel

Noob Account
Oct 15, 2014
2
0
I want to thank you all for your "views" and you suggestion BL4K3Y.
i tried a different sata cable to no success, i ended up unplugging the sata cable from the xbo360 pro, and into my motherboard. changed the setting in JF and it picked it up right away. always more than one way to skin a cat. but i am curious as to why its doing this. its a brand new xUSB v2. maybe i should try my old one and see if it does the same thing.