LITEON 0225 DVD drive error

ADS090

Full Member
Feb 2, 2011
44
0
Toronto
Last night I installed Xecuter's Liteon DG-16D4S 0225 Unlocked PCB on my 360 Slim, and flashed it with JF 1.90 and LT+ v2.0.
This morning it worked fine when I installed a backup of King of Fighters XIII, and I played it for about 2 hours.
After that I tried installing COD MW3, but halfway through the intallation, I got an error msg saying something like the disc maybe scratched and that I should use a piece of cloth to clean it. I cancelled the installation and tried playing from the disc. It started fine and allowed me to start a new game. But soon after it just exit to the dashboard without a warning, and that was when I started having the error with my DVD drive, the tray got stuck with the disc inside. It kept trying to eject but it got stuck.
I looked up some videos and tips online regarding this error, I even opened up my DVD drive twice to check if all the wires to and from the PCB were connected properly; they look like they are.
The tray ejects perfectly fine when I power it with the CK3i, but when I put it back in the drive and start the 360, it faces the same problem..the green light at the center of the power button keeps flashing.
Sometimes however the drive is acting normally, but only for a very short time. Then it's going back to getting stuck again.

I've checked out the forums here but I didn't find anything that has solved my problem yet. Please help me out.
My last dash update was before the date when the XGD3 backups stopped working, so I don't have that .dae change. My xbox360 is a Slim, 250GB, DVD fw 0225
 
Last edited:

ADS090

Full Member
Feb 2, 2011
44
0
Toronto
The .DAE was a silent update, if you went on live then you more than likely would've got it, have you tried the title update tutorial?


http://team-xecuter.com/forums/showthread.php?t=75538

No I have stayed away from XBL even before the dae update got released. So I don't think that's the problem. I didn't try the title updates either, because now the drive tray is having a problem even when I just turn on the 360. Ihe error's not game specific.
But I can run games from my HDD just fine, such as the demos.
 

chancer13

VIP Member
May 28, 2011
150
0
Bucks, UK
your gonna need to start from the beginning, check all the wires, make sure you enabled the WP switch, make sure none of the wires have been compromised by the case or any other components.

Some pics of your install and your JF log would possibly help.
 

ADS090

Full Member
Feb 2, 2011
44
0
Toronto
your gonna need to start from the beginning, check all the wires, make sure you enabled the WP switch, make sure none of the wires have been compromised by the case or any other components.
Yup, I already re-wrote the flashed firmware to the unlocked PCB about twice, and checked all the wires. Everything seems fine. I did everything according to the tutorials. The weirdest thing is, when I took off the unlocked PCB and re-installed my original PCB, the 360 worked perfectly fine. Then I took off the original and re-installed the unlocked PCB, re-wrote the firmware to it from the very 1st step, and still it was giving the same error.
Currently I have installed the original PCB again since that is working fine. I have also sent an email to modchipcentral about this and posted in the retailer feedback section here as well. Let's see what they reply. Cuz this has to be a problem with the unlocked PCB, since my original one is working fine.
 

ADS090

Full Member
Feb 2, 2011
44
0
Toronto
I saw one other thread where the person is having the same problem as I am...

http://www.xecuter.com/forums/showthread.php?t=77201

When I reinstalled my original PCB, the 360 worked fine..I've removed and re-installed the original PCB twice more already, and now it's working fine.
There must be something wrong with the unlocked PCB...I've already contacted modchipcentral, and they've asked me to ship it back to them so they can exchange it.