Enable CK3i & JungleFlasher Auto Functions

Ubergeek

Xecuter Groupie
Feb 24, 2003
6,261
0
California, USA
Make sure "USB Only" is ticked and "Additional Functions" is ticked.

The AUTO LED will light up Green and you will get a bunch of CK3i options in JungleFlasher so you can also select Power ON/Off/Cycle and Tray Eject Open/Close/half with your mouse too :)

Note: AUX Power Switch should be set to OFF (Auto functions may malfunction if your USB doesn't require this setting, which will be 99.9% of users :) )

 

2615863

VIP Member
Nov 30, 2011
552
33
Tampa,FL
Just Tried this and my Auto LED is not lighting, it stays on the yellow LED.
 

2615863

VIP Member
Nov 30, 2011
552
33
Tampa,FL
Your drivers aren't installed then.
They are, I just read a key off a benq and checked the device manager. Might be the interference you were talking about.

Btw: Aux is set to OFF
 

Akilles

VIP Member
Oct 7, 2011
246
0
Texas
"additional functions" option is not responding at the moment...
Did you install the correct drivers? Are you using the correct com port?
Also you'll have better help if you start your own thread with the problem

Sent from my Galaxy Note using Tapatalk 2
 
Last edited: