"Error has Occured"

vnila

Noob Account
Jun 11, 2019
2
1
Canada
Ever since I updated to 8.0.1/SXOS 2.7.1 an xci (Overcooked Special Edition) is not working. I tried to install the nsp but the issue still persists. Does anyone have a fix for this?
 
Last edited:

imprezgc8

Majora's Mask
Staff member
Troll Eating Dogs
Top Poster Of Month
Nov 26, 2007
1,834
108
The Cloud
Redump your game cart. Sounds like a bad dump to me.