Extracted drive key failed Verification

dipsgill

Noob Account
Jan 8, 2012
7
0
I have the x360usb and CK3i using the Probe 3. I have two diffrent xbox's both elites and PhatKey Extraction has failed on both drives. I'm using the computers power supply to power on the CK3i.

The drive has been flashed twice before, by some kid. I thought I give it try and purchased the kit.

I have used two diffrent machines 64 bit Windows 7 Laptop and now using a 32 bit Windows XP SP3 Desktop.

I have Changed the USB cables that connect to x360usb.

I have followed the instructions to a tee - multiple times. Not sure what the problem is. I'm guessing i just have a faulty kit.

The output is below.

JungleFlasher 0.1.91 Beta (300)
Session Started Sat Jan 07 23:04:17 2012

This is a 32 bit process running on 2 x 32 bit CPUs
X360USB PRO detected, Version 0.18

portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 7 I/O Ports.
Found 1 Com Ports.
Found 2 windows drives C: E:
Found 0 CD/DVD drives

Drive is Lite-On..
Sending Vendor Intro to port 0x0000
Status 0x51
Re-sending Vendor Intro:
..........................
Serial flash found with Status 0x52

Stage 1 failed

Stage 1 failed

Extracted drive key failed Verification !

PhatKey extraction failed!

--
Vendor Info
Name: DG-16D2S
F/W Rev 0251
 

capsone

VIP Member
Jun 18, 2011
332
0
make sur your following the tuts to a tee iknow u said u r but just double check also on jf when you click phatkey extract click yes pwer down probe -probe mpx01 while on mpx 01 power back on are you with me so far its all in the tut
 

dipsgill

Noob Account
Jan 8, 2012
7
0
Thanks Capsone, for the quick response.

I swear I'm following it to a tee.

1. Load up Jungle Flasher
2. Click PhatKey Extract
3. Click Ok
4. Press the Button Down on the Probe 3 Cable
5. Place The Probe On the MPX 01
6. Let go of the button. ( Serial flash found with Status 0x52)
7. A minute later the extract dialog pops up
8. Remove The Probe
9. Press the button down - count to 5 and let the button go.
10 Click OK dialog
11 JF look like it is frozen. (This could be just processing on the ui thread)
12 PhatKey failed pops up.

I have tried different variations where in step 8 I let go of the probe right after i get 0x52 message.

Does anyone know what stage 1 failed actually means? Has jf actually extracted what it needs from the drive and unable to verify or is unable to communicate with the drive.
 

dipsgill

Noob Account
Jan 8, 2012
7
0
I was also going to mention the ck3i comes with usb cable that jf uses to power cycle the drive for you. I selected that option (additional functions) and that did not work for me.
 

dec0y7

VIP Member
Apr 15, 2010
160
0
Sheffield uk
On your step 7 you say it takes a minute for the popup to come? On mine it comes more or less instant so something could be wrong there.
And on your step 8 i don't wait for 5s i just press and release then press ok
Might work for you.
 

asiangrafx

VIP Member
Dec 8, 2011
362
0
USA
ive flashed hundreds of drives. i came across this problem yesterday with a few elites refurbished from best buy. couldnt figure it out. so im just gonna try the old rma hack. gonna sub anyways
 

Martin C

VIP Member
Jan 10, 2004
36,033
0
Scotland, UK
www.team-xecuter.com
Thanks Capsone, for the quick response.

I swear I'm following it to a tee.

1. Load up Jungle Flasher
2. Click PhatKey Extract
3. Click Ok
4. Press the Button Down on the Probe 3 Cable
5. Place The Probe On the MPX 01
6. Let go of the button. ( Serial flash found with Status 0x52)
7. A minute later the extract dialog pops up
8. Remove The Probe
9. Press the button down - count to 5 and let the button go.
10 Click OK dialog
11 JF look like it is frozen. (This could be just processing on the ui thread)
12 PhatKey failed pops up.

I have tried different variations where in step 8 I let go of the probe right after i get 0x52 message.

Does anyone know what stage 1 failed actually means? Has jf actually extracted what it needs from the drive and unable to verify or is unable to communicate with the drive.
Have you any other Lite-on drives which you can get working with this process? If not, Where you're holding the button down and letting it go, substitute for turning off the CK3 and turning it on again.
 

dipsgill

Noob Account
Jan 8, 2012
7
0
Hello Martin,

I have tired two different DG-16D2S drives. I have also tired turning the cki3 off manually, also via jungle flasher and via the button on the probe.

I have also change all the cables sata and usb.

I really think i may have a faulty kit. Is there a way to test the probe or x360usb or cki3 to see if it is malfunctioning? That's the only logic theory remaining.
 

dipsgill

Noob Account
Jan 8, 2012
7
0
Still no luck working, with the steps above.

1. What color is the mode light supposed to be red or blue?
2. There is another dc power cable on the x360usbpro does that need to be plugged in?
 

J2G

VIP Member
May 13, 2010
3,744
0
90°N
www.esl-communications.com
Still no luck working, with the steps above.

1. What color is the mode light supposed to be red or blue?
2. There is another dc power cable on the x360usbpro does that need to be plugged in?
your tools seem to be ok and your 100% its a probe 3 ? red on the ck3i is for mode b used for hitachi not needed for your drive as you are a lo 0251 the extra dc power cable is used with the usb cable plugged in also for more power but only if the USB ports do not output 500mA found on some old pc's.
I see in the log your using xp so maybe its an old system or maybe not you have a 64 bit Windows 7 Laptop, it should work there with the ck3i plugged into the other pc for the power supply but usb obviously plugged to the laptop or maybe you are a rare case then i would try what Martin C said.

I reckon it's related to your Operating System.

Get a virtual install of Win XP using a VM and try from there.
 

dipsgill

Noob Account
Jan 8, 2012
7
0
Hello Martin C

Just sparked up a vm (vmware 8) os:xp pro sp3. Same issue.

Serial flash found with Status 0x52
Stage 1 failed
Stage 1 failed
Extracted drive key failed Verification !
PhatKey extraction failed!

---------- Post added at 23:46 ---------- Previous post was at 23:42 ----------

Hello Johnny2good,

I started on windows 7 machine and moved over to xp.

Is there anyway to ask the devs what Stage 1 failed means?
 

dipsgill

Noob Account
Jan 8, 2012
7
0
YES, BABY. I updated the firmware on the usbpro and it worked. Thanks gents!

not sure if there is a difference between 0.18 and 0.18.1.
 

J2G

VIP Member
May 13, 2010
3,744
0
90°N
www.esl-communications.com
Your confused buddy Version 0.18 is the latest and it shows already on your jf log as v0.18 and before that was v17 the initial release so alls you did was flash it again with v18 so maybe your first flash was corrupt and re flashing it fix it either way its sorted so have fun with your new toys.. :wink: