HITACHI 79 Failed Setting bit 3 @ 0x5BD

Status
Not open for further replies.

USAMAN

Noob Account
Dec 1, 2011
1
0
Hello, I have a problem that when I´m trying to unlock my Hitachi 79 with Jungle Flasher 1.90 and X360USB PRO after I play the UNLOCK79 button I receive the message " Failed Setting bit 3 @ 0x5BD". I burn another unlock79 CD and the result is the same, I tried with JungleFlasher 1.89, changed the USB and SATA cable, tried with other PC, tried with other LAPTOP and always the result is the same???. Initially my console had the 1.91 firmware and working perfectly, the problem begin when I´m trying to update to 2.0 firmware recently obtained to c4. Now I know that this release have problems and that´s why another release is on way ( 2.01 ). How I can resolve this? and what is the possible problem?. Thanks in advance
 

MastreDziku

Noob Account
Jan 27, 2011
1
0
I have the same problem with this drive. It started when I try to restore firmware. My drive was LT 2.0 but was spoofed to LiteOn v1. So i manual spoof it to Hitachi. The firmware was 2.0, the console worked, but I want to flash to LT 3.0, and I had to restore the firmware. So i clink the restore firware button and the system crashed. Now I have the same problem as You. After clicking the unlock 79 button i get the "setting bit 3 @0x5BD" message and nothing is happening. Is there some way to flash the drive or is it a brick? I have key.bin and OFW. Please help!
 

scott1503

VIP Member
Jul 21, 2012
1,783
88
Harrogate, North Yorkshire , uk
I have the same problem with this drive. It started when I try to restore firmware. My drive was LT 2.0 but was spoofed to LiteOn v1. So i manual spoof it to Hitachi. The firmware was 2.0, the console worked, but I want to flash to LT 3.0, and I had to restore the firmware. So i clink the restore firware button and the system crashed. Now I have the same problem as You. After clicking the unlock 79 button i get the "setting bit 3 @0x5BD" message and nothing is happening. Is there some way to flash the drive or is it a brick? I have key.bin and OFW. Please help!
Start your own thread this one is from 2011 !
 
Status
Not open for further replies.