RGH Failed to read NAND on Corona V6

zphingphong

Full Member
Jan 5, 2014
45
0
Vancouver, Canada
TX Product(s) used: SLIM PROTO V2, CORONA POSTFIX ADAPTER V2, Corona 4GB NAND RW KIT V4
Console Type: Corona V6 (360e)
NAND size: 4GB
Dashboard version: Retail
CB version: -
Screenshot of NAND details from J-Runner:
View attachment 26600



J-Runner log:

Code:
[FONT=courier new]===================================================[/FONT]
[FONT=courier new]May 3, 2014 7:11:30 PM[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]J-Runner v0.3 Beta (4) Started[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Checking Files[/FONT]
[FONT=courier new]Finished Checking Files[/FONT]
[FONT=courier new]Corona 4GB Manually Selected[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]===================================================[/FONT]
[FONT=courier new]May 3, 2014 7:12:37 PM[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]J-Runner v0.3 Beta (4) Started[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Checking Files[/FONT]
[FONT=courier new]Finished Checking Files[/FONT]
[FONT=courier new]Corona 4GB Manually Selected[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]===================================================[/FONT]
[FONT=courier new]May 3, 2014 7:13:30 PM[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]J-Runner v0.3 Beta (4) Started[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Checking Files[/FONT]
[FONT=courier new]Finished Checking Files[/FONT]
[FONT=courier new]Corona 4GB Manually Selected[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Failed to get DiskGeometry.[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Failed to get DiskGeometry.[/FONT]
[FONT=courier new]
[/FONT]
[FONT=courier new]Failed to get DiskGeometry.[/FONT]


Images of close-up soldering to motherboard:
View attachment 26599View attachment 26601


Description of problem: I cannot read NAND from the SD card from TX Corona 4GB NAND RW Kit V4. J-Runner says "Failed to get DiskGeometry."


Was the console working before you started: Y


Do you get a green debug light appear on the RGH chip every 4-5 seconds: No. It's just red all the time on my Slim Proto V2.


How long is the light on for each time: -
 

chase

VIP Member
Apr 11, 2004
1,073
28
Toronto, Canada
the issue is probably more to do with your soldering but to disable the proto, just remove the red (5v power) wire

If this is the same v6 thats in your other post you need to bridge R2C6 & R2C7

FOLLOW THE GUIDE HERE:
http://team-xecuter.com/forums/showthread.php?t=137160
bridging will not help with v6 corona nand reading as 4gb nand r/w qsb is used.. it will be needed when glitching so yeah, go ahead and do it :)
 
Last edited:
  • Like
Reactions: zphingphong

morinzo

VIP Member
Oct 28, 2005
729
0
the issue is probably more to do with your soldering but to disable the proto, just remove the red (5v power) wire



bridging will not help with v6 corona nand reading as spi is not used.. it will be needed when glitching so yeah, go ahead and do it :)

1. Just pointing out some mistakes that needed corrected since his SPv2 is already installed..

2. You should have read your nand before you installed SPv2, It makes it easier to troubleshoot nand reading probs.

3. Do you have a diff card reader to try because some will not work with the 4gb kit.

4. ALSO WHEN THE MSG POPS UP ON THE PC WHEN USING THE 4GB R/W KIT, DO NOT FORMAT IT..
 
Last edited:
  • Like
Reactions: zphingphong

zphingphong

Full Member
Jan 5, 2014
45
0
Vancouver, Canada
Wow, thanks, both of you guys for the help and patient. I got my NAND now. In case anyone else has the same problem. It was my solder. The 3 bottom joints were probably stuck together. I took out the solder and re-solder them, carefully, and that fixed it.

Btw, this is my first time RGH an Xbox. I'm currently following instruction from http://team-xecuter.com/forums/showthread.php?t=78885 and http://www.se7ensins.com/forums/threads/jtag-rgh-r-jtag-xbox-360-ultimate-exploit-guide.804054/. Do you have any other guide I should be looking at to go forward with this?
 

rghpro

VIP Member
Dec 5, 2013
255
0
Glad to see you found the problem.

This may not be relevant to this case, anymore but I will say it anyway..

For those of you who found their soldering perfect and no errors on their part and still had this error, make sure to check your SD port.

I had the exact same issue and it ended up been the SD USB adapter I was using, fortunately for me I was stubborn about my quality soldering and refused to believe I was at fault and turned to some other problem first. If you are a novice solderer or its your first time, check the easier possibilities before using a soldering iron again as you could cause more damage trying to find out whats wrong when you may possibly have had good soldering the whole time.