R-JTAG [Falcon] Installed CR4 and DemoN but now won't boot stock or Xell...?

peanutismint

Full Member
May 11, 2014
53
0
Cardiff, Wales (UK)
  • Console Type: Falcon
  • Programmer Used: DemoN (Firmware v1.4)
  • Dashboard version: 2.0.16767.0
  • CB Version: 5774 (I think? Is that the 'CB' referred to in J-Runner as '2BL[CB_A] and [CB_B]'?)
  • Was the console working before you started: Y
  • Do you get a green debug light appear on the CR4 XL chip every 4-5 seconds: N - only red light on CR4 (but green does flash intermittently if I boot with the console select switch set to 'Slim', even tho mine's Phat)

J-Runner NAND Screenshot:
Please note - not from the same time as the log! :)
JRunner.PNG

J-Runner Log info:

This was my process from Read Internal NAND > create Xell Reloaded > write to DemoN NAND

Code:
===================================================
26 November 2014 00:23:36


J-Runner v0.3 Beta (5) Started




WARNING! - Your selected working directory already contains files!
You can view these files by using 'Show Working Folder' Button




Checking Files
Finished Checking Files
Current: DemoN
Switching to XBOX
Reading Nand to E:\Xbox 360\output\nanddump1.bin
XBOX360
Hardware   : Demon Phat
Firmware   : 1.4
Flash ID   : 0x73AD Hynix (16MiB - Small block)
Flash Size : 0x400 blocks of 0x4200 bytes
Reading Nand
Done!
in 0:20 min:sec


Reading Nand to E:\Xbox 360\output\nanddump2.bin
Initializing nanddump1.bin..
Falcon/Opus
Jtag Selected
Nand Initialization Finished
Reading Nand
Done!
in 0:19 min:sec


Comparing...
Nands are the same
Aud_Clamp Selected
R-Jtag Selected
Patching Jasper version 2.3 SMC at offset 0x12BA
XeLL file created Successfully falcon_hack_aud_clamp.bin
Current: XBOX
Switching to DemoN
DEMON
Hardware   : Demon Phat
Firmware   : 1.4
Flash ID   : 0x73AD Hynix (16MiB - Small block)
Flash Size : 0x400 blocks of 0x4200 bytes
Writing Nand
Done!
in 0:02 min:sec


Power On





  • Detailed Description of the Problem:

From the top....

I managed to install my CR4 XL seemingly fine (R-JTAG method, chosen as my console was Phat Falcon on a modern dashboard...? Tell me if I'm wrong...) but unfortunately managed to botch the soldering on my DemoN install so I had to give it to a friend to repair by soldering very thin gauge wires directly to the Xbox's NAND legs....! When I got the system back, I could read/write to the DemoN absolutely fine but the rest of the system was being really weird and hasn't booted into anything resembling an Xbox since... I've read and backed up the Xbox NAND, created a Xell file from it and then written that back to the DemoN NAND, but when I power on (more on that in a second), I get no video output, no flashing ring of lights on the front panel (when connected) and no lights on the CR4, except for the red power LED which I assume is always meant to be on. The entire console is confusing me. Things seem to be changing with seemingly no input from myself. Examples:



  • First, when I got the system back and tried booting into stock (before I even accessed the NAND) the system would give 3 red lights on the ring; I did the error code 'trick' and worked out it was showing 0020, solder bridge or similar. Checked all points with a multimeter and it seemed fine. Now it doesn't even do that anymore...
  • Then I started noticing it wouldn't power on from the front switch anymore either, but if I connected power to the console with the front switch attached, the system would suddenly power on when I unplugged the front panel...don't know if this is a known 'quirk'.... The eject button also works sporadically for powering on, but I'll often have to remove the power supply at the back, wait 10 seconds then retry... The 'power on' button on the panel probably works about 1 out of 10 power cycles, but I haven't seen the ring light up (even to flash an error code) since yesterday.
  • On top of all this, I've seen nothing resembling green lights on the CR4, except when I boot with the switch in the 'slim' position instead of phat. I've tried switching the pin jumper as well as trying a few different suggested values on the DIP switch, but all I get is the red LED when power is connected.
  • Finally, not that it really matters (or if this is connected), but when I first got the console back from being 'repaired', the 'power on/off via DemoN USB' feature worked, but now it doesn't....?


I'm 99% sure all my wiring is in the right place for my console/the R-JTAG hack, but feel free to tell me if I'm wrong. I'm still able to read/write to both NANDS (I'm assuming I'm not meant to be writing Xell to the internal Xbox NAND...?! That's the whole point of having the DemoN, right??

Pictures of soldering attached. I think in the pic my CR4's jumper/DIP settings are wrong but only because I was trying out alternatives...! You'll also notice that my friend installed the NAND-X connector QSB thing...don't think he knew I was using the DemoN instead.... Would that matter??

If you need more closeups or I've missed anything, let me know.


1 - XpSu70w.jpg2 - EU1Zx0F.jpg3 - Zxr2JMc.jpg4 - 8bFEzJs.jpg5 - 4cNTbjM.jpg6 - WvUxjVR.jpg7 - 295buzF.jpg
 
Last edited: