GENERAL Falcon R-JTAG not booting stock

Wolfdal3

Full Member
Dec 1, 2010
58
0
Console Type: Falcon
NAND size: 16
Dashboard version: 2.0.16202
CB version: 5774
Screenshot of NAND details from J-Runner:
(attach an image to your post)
J-Runner log:
POST output from J-Runner (either POST_OUT monitor or RATER output): i'll attach jrunner log which contains POST_OUT
updflash.bin log (if applicable):
Image of R-JTAG board:
Images of close-up soldering to motherboard:
(attach images to your post)

Description of problem:
Hi. I've already posted here/asked for help for this same r-jtag. It worked fine in the end and played with it for a month with various games. Then i stored the xbox in a closet for 3 months and pulled it out a couple of days ago. It didn't wanna boot the R-JTAG image even though i heard it trying to glitch (fan changing speed when it tried to glitch). I checked soldering points with a multimeter. I even checked post_out (someone more knowledgeable than me please check the log attached, POST_OUT is indeed weird) with the points underside the CPU heatsink for continuity from the ribbon cable.
Then i proceeded to check if the console would boot stock so i removed the +5V and all wires from the R-JTAG chip and switched off the JTAG part. Flashed the stock nand and still nothing. I heard the console glitching (lol? the fans are changing speed like when its trying to glitch, even though no glitch chip is installed at this point). I even read again the nand to check if it was written fine. Nothing.
The board is missing c2b12 (my fault), but was booting fine without it (stock and r-jtag) and worked for a month. I'm going to search for it online right now and solder it back to factor that out from the equation.

P.s. the .log file contains some POST_OUT from where i was trying different dip switches on the r-jtag. When i get home i'll do only 2 tests, for now i only have this .log :/

P.p.s i almost forgot, the console doesn't always boot the second i press the power button on the ROL, it takes a while like 5-10 seconds. No red light on power supply though when this happens.

Was the console working before you started: Yes
 

Attachments

chase

VIP Member
Apr 11, 2004
1,073
28
Toronto, Canada
your post output is all over the place.. also from your pic of the post qsb, one or 2 of the solder joints doesn't seem to be making proper contact (could be the flux or just my vision).. also, when you tweaked the install, did you go through all the dip, voltage, resistor settings? did you try both cpu_rst points?
RROD with r-jtag installs can be common until you tweak it to the right setting.
 
Last edited:

Wolfdal3

Full Member
Dec 1, 2010
58
0
It was working fine when i put it away, used dip 7 and 3. If you read carefully I stated I checked POST soldering for continuity with the alternate points under the CPU heatsink.
Probably what you are seeing is some flux residue.
Thanks for your input though :)