Finally after 9 hours, sucess on Jtag and some feedbacks

optantic

VIP Member
May 2, 2010
352
33
So, I finally Jtagged my Falcon after 9 hours or hard work! It actually should take only 2 hours, but there was No Video No RROD after flashed Xell on HDMI. Then I tried to resolder all points and still no luck and had a really really hard time soldering the Red Wire again, it kept coming off and off <spend a few good hours there..finally, I removed HDMI thinking that because the HDMI signal delays and that's why nothing is on screen, so I plug it a Composit AV Card and damn there it is, the CPU key shows up on the screen!!!!

And some of the problems I ran into while trying to dump the nand and how I solved it:

1. error when loading Jtag Tool
a. download and install .net frames 2.0 from M$

2. flash device not found when try to dump nand
b. bad solder point, test and resolder point

3. many errors when dumping Nand
c. again bad solder point

4. 1 RROD , E79 after installed Xell
d. Jtag switch is OFF (switch Jtag ON) or bad Jtag solder point (check solder points)

5. no video after flashing Xell
e. try use Composite instead of HDMI

Thanks Team Xecuter again for a great product!
 
Last edited:
Yeah xell does not output on HDMI.

CG
Absolutely correct. I think this has been said many times, but still some people learn after they have done what they shouldn't.
 
So, I finally Jtagged my Falcon after 9 hours or hard work! It actually should take only 2 hours, but there was No Video No RROD after flashed Xell on HDMI. Then I tried to resolder all points and still no luck and had a really really hard time soldering the Red Wire again, it kept coming off and off <spend a few good hours there..finally, I removed HDMI thinking that because the HDMI signal delays and that's why nothing is on screen, so I plug it a Composit AV Card and damn there it is, the CPU key shows up on the screen!!!!

And some of the problems I ran into while trying to dump the nand and how I solved it:

1. error when loading Jtag Tool
a. download and install .net frames 2.0 from M$

2. flash device not found when try to dump nand
b. bad solder point, test and resolder point

3. many errors when dumping Nand
c. again bad solder point

4. 1 RROD , E79 after installed Xell
d. bad Jtag solder point

5. no video after flashing Xell
e. try use Composite instead of HDMI

Thanks Team Xecuter again for a great product!
Great you got your Xbox360 Jtagged. Its good you posted your results. It will probably help other people out there who run into problems like you did.
 

mjhasbach

Noob Account
May 8, 2010
13
0
United States
Good post, I went through the same thing with Xell/HDMI. Wasn't really a big deal. Nothing was coming up on the TV so I just hooked up via a composite cable, common sense.

Boom, video. But wait, E79. I was hoping it was the resistor setting and it was. Changed to the middle setting on my Falcon and there you have it, Xell...and eventually FreeBoot.

One question that I've been thinking in the back of my mind is do I leave the resistor setting where it is after installing FreeBoot? I did and it's been like that since Monday with no problems. Also, with NAND-X do I need to or should I remove the R9T3 Resistor/ bridge U6T1 or U6T1 or whatever the method is for disabling updates? I already have Live ports blocked in my router and the System Update directory is removed from all of my extracted games.
 

Xecuter

Staff member
Top TX Brass
Dec 6, 2002
11,428
128
Asia
team-xecuter.com
It actually should take only 2 hours
actually about 5 minutes....but there ya go ;)

had a really really hard time soldering the Red Wire again, it kept coming off and off <spend a few good hours there
the magic word is FLUX ;)

Thanks Team Xecuter again for a great product!
You are very welcome sir :)

thank you x 1,000,000 for posting your results and experience. It helps others a great deal. Kudos....
 

jorgesalas831

VIP Member
Aug 2, 2010
245
0
California
CONGRATS man now go out there and start modding
 

big_ted

VIP Member
Dec 31, 2003
766
0
Midlands UK
CONGRATS man now go out there and start modding
thanks for digging an old thread up, it's only 3 months a go he achieved the goal, so probably be modding a while.

Ted
 

jorgesalas831

VIP Member
Aug 2, 2010
245
0
California
Wow thats a long time to jtag a 360 it should only take about 20 min. the most!
 

Support Our Sponsors